Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] My new tecno m3 4.4.2 got bricked after flash a wrong boot img

#1

I am using the new tecno m3 4.4.2. i bricked my fone while i was using flashify to flash a certain boot.img to my phone, and my fone was not booting again. Using sp flash tool, i flashed the old tecno m3 4.2.2 into my fone and now its showing me white screen throughout. I need the default stock rom of the new tecno m3 4.4.2 for sp flash tool, pls grant me the permission to download it. my email is maxnovo72@gmail.com


Reply
#2
(08-29-2015, 04:56 PM)maxnovo Wrote: I am using the new tecno m3 4.4.2. i bricked my fone while i was using flashify to flash a certain boot.img to my phone, and my fone was not booting again. Using sp flash tool, i flashed the old tecno m3 4.2.2 into my fone and now its showing me white screen throughout. I need the default stock rom of the new tecno m3 4.4.2 for sp flash tool, pls grant me the permission to download it. my email is maxnovo72@gmail.com

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply










Users browsing this thread:
1 Guest(s)