Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

PLEASE HELP Tecno L6 is Hard bricked and won't power on

#1

I tried formatting my tecno L6 using SP Flash tool but after completing the formatting, the phone has refused to power on i have been charging for 2 days now and still no sign of anything, please can this be fixed? if yes how?


Reply
#2
(08-31-2015, 07:38 AM)uniqueben Wrote: I tried formatting my tecno L6 using SP Flash tool but after completing the formatting, the phone has refused to power on i have been charging for 2 days now and still no sign of anything, please can this be fixed? if yes how?

if you format without flashing files to the phone, it'll stay dead even if you charge it for 100 years.
supply a gmail address for the stock backup
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
[email protected]
Reply
#4
(08-31-2015, 06:21 PM)uniqueben Wrote: [email protected]

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(08-31-2015, 07:49 PM)hovatek Wrote:
(08-31-2015, 06:21 PM)uniqueben Wrote: [email protected]

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html

Thank you so much for you timely reply, please i have been trying to use the flash tool following the instructions provided but the flash tool is not responding and later give a BROM_Error, bur i followed the instructions carefully please what is the cause for this and how do i fix it.
Reply
#6
(09-01-2015, 03:05 PM)uniqueben Wrote: Thank you so much for you timely reply, please i have been trying to use the flash tool following the instructions provided but the flash tool is not responding and later give a BROM_Error, bur i followed the instructions carefully please what is the cause for this and how do i fix it.

what's the BROM error code?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(09-01-2015, 05:29 PM)hovatek Wrote:
(09-01-2015, 03:05 PM)uniqueben Wrote: Thank you so much for you timely reply, please i have been trying to use the flash tool following the instructions provided but the flash tool is not responding and later give a BROM_Error, bur i followed the instructions carefully please what is the cause for this and how do i fix it.

what's the BROM error code?

Thank you, i ran the flash tool on a 64 bit PC and it worked, so thanks to Hovatek my phone is back and working again except for invalid imei but i have just found a thread with the tutorial on how to fix that......I just want to say am deeply grateful for the lending hand, God bless your good works, please keep it up.
Reply










Users browsing this thread:
1 Guest(s)