Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Infinix hot note pro dead

#1

Infinix hote note pro dead after flashing system file only.I have tried to flash all files but sp flash tool is giving me brom error s_ft_enable_dram_fail_(4032) bla bla bla.Please check your load matches to your target which is to be downloaded.It is x551.I am attaching the pix of the phone.I am very sure it is hot note pro not hote.I have done the hote note version before. Sad



Attached Files
.jpg   IMG_0022_1.jpg (Size: 218.63 KB / Downloads: 1)
.jpg   IMG_0021_2.jpg (Size: 185.53 KB / Downloads: 2)
Reply
#2
(08-31-2015, 12:38 PM)cherry1 Wrote: Infinix hote note pro dead after flashing system file only.I have tried to flash all files but sp flash tool is giving me brom error s_ft_enable_dram_fail_(4032) bla bla bla.Please check your load matches to your target which is to be downloaded.It is x551.I am attaching the pix of the phone.I am very sure it is hot note pro not hote.I have done the hote note version before. Sad

whats the file name of the stock ROM you tried flashing?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Infinix Hot Note pro X551 (MTK Backup).I downloaded from the link granted me from this site.
Reply
#4
(08-31-2015, 04:01 PM)cherry1 Wrote: Infinix Hot Note pro X551 (MTK Backup).I downloaded from the link granted me from this site.

if your phone is a hot note pro then the ROM ought to work.
can you get access to another working hot note pro?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
No.But from the pix attached u can see it is a hote note pro.I flashed the hot note last week from the stock rom provided to me from this forum and it worked.I wonder why this one has turned out like this.I noticed that the preloader driver is not even working again.I can't even format the phone.When I connect the phone for flashing it only stops at mtk usb port in the device manager and then brom error message.I have uninstall the whole mtk drivers and install new ones but I keep getting same error messages.Is there any other trick I am missing?Thanks for your assistance.
Reply
#6
(09-01-2015, 10:45 AM)cherry1 Wrote: No.But from the pix attached u can see it is a hote note pro.I flashed the hot note last week from the stock rom provided to me from this forum and it worked.I wonder why this one has turned out like this.I noticed that the preloader driver is not even working again.I can't even format the phone.When I connect the phone for flashing it only stops at mtk usb port in the device manager and then brom error message.I have uninstall the whole mtk drivers and install new ones but I keep getting same error messages.Is there any other trick I am missing?Thanks for your assistance.

have you tried the hot note stock ROM to see if it also give the error?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(09-01-2015, 10:45 AM)cherry1 Wrote: No.But from the pix attached u can see it is a hote note pro.I flashed the hot note last week from the stock rom provided to me from this forum and it worked.I wonder why this one has turned out like this.I noticed that the preloader driver is not even working again.I can't even format the phone.When I connect the phone for flashing it only stops at mtk usb port in the device manager and then brom error message.I have uninstall the whole mtk drivers and install new ones but I keep getting same error messages.Is there any other trick I am missing?Thanks for your assistance.

have you tried the hot note stock ROM to see if it also give the error?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
Okay.Let me give it a trial.

Reply
#9
I have given it a trial.No success.I noticed that the preloader drivers is not working.I can only see mtk usb port in the device manager.
Reply
#10
(09-03-2015, 02:08 PM)cherry1 Wrote: I have given it a trial.No success.I noticed that the preloader drivers is not working.I can only see mtk usb port in the device manager.

try using another PC, preferably Windows 7
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)