Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Help With GT-I9082 Clone Stock Firmware

#1
(This post was last modified: 08-31-2015, 01:06 PM by ewizard1. )


> Hello Hovatek


>         Goodday, Please, I was working on a Galaxy Grand. All I wanted was to reset it due to an app that would not allow me access the device main system to uninstall it. I decided to do a Reset from Recovery but  could not find Factory reset, instead was "CLEAR EMMC" which I learnt would cause issue if used. I decided to use SP flash tool to do the reset. I searched for a SCATTER FILE for the device and loaded it. When  I connected the device, the SP Tool freezed for a long time and decided to restart the process... I learnet the device would not Power on anymore, it wont Charge,  Go in Recovery or show any sign of life. But when plugged to the PC, theres a Device Connect sound.
>
> I even plugged into a XP PC and it popped up a new hardware found. I hope this device can be saved. Please help with Steps, Procedures and Files to recover it.
>
> Its a GRAND DUOS (CLONE)
>
> Thanks.


Gmail - [email protected]


Reply
#2
(08-31-2015, 01:03 PM)ewizard1 Wrote:
> Hello Hovatek


>         Goodday, Please, I was working on a Galaxy Grand. All I wanted was to reset it due to an app that would not allow me access the device main system to uninstall it. I decided to do a Reset from Recovery but  could not find Factory reset, instead was "CLEAR EMMC" which I learnt would cause issue if used. I decided to use SP flash tool to do the reset. I searched for a SCATTER FILE for the device and loaded it. When  I connected the device, the SP Tool freezed for a long time and decided to restart the process... I learnet the device would not Power on anymore, it wont Charge,  Go in Recovery or show any sign of life. But when plugged to the PC, theres a Device Connect sound.
>
> I even plugged into a XP PC and it popped up a new hardware found. I hope this device can be saved. Please help with Steps, Procedures and Files to recover it.
>
> Its a GRAND DUOS (CLONE)
>
> Thanks.


Gmail - [email protected]

you interrupted SP flash tool. to fix that, follow https://forum.hovatek.com/thread-808.html
I need to clarify something. did Sp flash tool start flashing at all (loading bars at the bottom or numbers )?
Reply
#3
(08-31-2015, 02:51 PM)hovatek Wrote:
(08-31-2015, 01:03 PM)ewizard1 Wrote:
> Hello Hovatek


>         Goodday, Please, I was working on a Galaxy Grand. All I wanted was to reset it due to an app that would not allow me access the device main system to uninstall it. I decided to do a Reset from Recovery but  could not find Factory reset, instead was "CLEAR EMMC" which I learnt would cause issue if used. I decided to use SP flash tool to do the reset. I searched for a SCATTER FILE for the device and loaded it. When  I connected the device, the SP Tool freezed for a long time and decided to restart the process... I learnet the device would not Power on anymore, it wont Charge,  Go in Recovery or show any sign of life. But when plugged to the PC, theres a Device Connect sound.
>
> I even plugged into a XP PC and it popped up a new hardware found. I hope this device can be saved. Please help with Steps, Procedures and Files to recover it.
>
> Its a GRAND DUOS (CLONE)
>
> Thanks.


Gmail - [email protected]

you interrupted SP flash tool. to fix that, follow https://forum.hovatek.com/thread-808.html
I need to clarify something. did Sp flash tool start flashing at all (loading bars at the bottom or numbers )?

No it did not...
Reply
#4
(08-31-2015, 05:50 PM)ewizard1 Wrote: No it did not...

ok, follow the link above and let me know how it goes.
Reply










Users browsing this thread:
1 Guest(s)