Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

THL w8 Encryption Unsuccessful

#11

(10-27-2014, 12:58 PM)K2aN Wrote: when i try to use sptools it always end like i add attachment. here is result Sad

boot into Clockworkmod recovery and do a backup. let's know if backup is successful without any error


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#12
(This post was last modified: 10-28-2014, 10:10 AM by K2aN. )
   hova Wrote:
K2aN Wrote:when i try to use sptools it always end like i add attachment. here is result Sad

boot into Clockworkmod recovery and do a backup. let's know if backup is successful without any error

Ok. i get into backup and restore then,

if i directly choose "backup" it backs up to internal sdcard i suppose and here is the error ;
Error while making a backup image of /system!

if i choose backup to external sdcard;

boot img ok
uboot ok
recovery ok
system ok
and error "cant mount /data!"
Reply
#13
(10-28-2014, 08:31 AM)K2aN Wrote: Ok. i get into backup and restore then,

if i directly choose "backup" it backs up to internal sdcard i suppose and here is the error ;
Error while making a backup image of /system!

if i choose backup to external sdcard;

boot img ok
uboot ok
recovery ok
system ok
and error "cant mount /data!"

1. Turn off the phone
2. Remove the memory card and format
3. slot back in then boot normally
4. when the phone hangs at encryption unsuccessful message, boot into recovery mode
5. Try wipe data / factory reset again
6. Go to advanced and format data ONLY
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#14
i did but nothing changed. i try do wipe cache ,data , also dalvik(when i try to wipe dalvik its just blink and no log print) but nothing change.
Reply
#15
(10-28-2014, 11:24 AM)K2aN Wrote: i did but nothing changed. i try do wipe cache ,data , also dalvik(when i try to wipe dalvik its just blink and no log print) but nothing change.

try another SD card in the phone
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)