Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] TECNO M3 HARD BRICKED

#21

(09-07-2015, 03:50 AM)hovatek Wrote:
(09-06-2015, 08:22 PM)iolamide Wrote: I flashed it with the new rom but it displayed a yellow tecno logo in reverse and hanged meaning incompatible rom. I then formatted whole flash then flashed it with the old os rom and left it to charge,it displayed charging battery with percentage and i switched it on.it displayed tecno logo and made the normal whizzing sound of a normal tecno m3 as a normal 2nd  tecno logo emerges, it was then stuck there for over one hour. I powered it on again,no change ocurred,reflashed it,no change. Tried factory reset in recovery it said cant mount data. Flashed cwm recovery saying cnt mount data,log,cache,e.t.c. Pls what do i do. Thanks

fix mount /data error using https://forum.hovatek.com/thread-580.html

It is now working fine.Thank u very much for ur hep but the cwm recovery is still displaying can't mountlog/cache/recovery e.t.c. Thanks. Pls how do I fix this.


Reply
#22
(09-07-2015, 11:55 AM)iolamide Wrote: It is now working fine.Thank u very much for ur hep but the cwm recovery is still displaying can't mountlog/cache/recovery e.t.c. Thanks. Pls how do I fix this.

re-flashing only system.img should fix that.
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#23
(09-07-2015, 03:09 PM)hovatek Wrote:
(09-07-2015, 11:55 AM)iolamide Wrote: It is now working fine.Thank u very much for ur hep but the cwm recovery is still displaying can't mountlog/cache/recovery e.t.c. Thanks. Pls how do I fix this.

re-flashing only system.img should fix that.

Thanks. I will try that immediately
Reply
#24
(09-07-2015, 04:11 PM)iolamide Wrote:
(09-07-2015, 03:09 PM)hovatek Wrote: [quote='iolamide' pid='47526' dateline='1441623307']
It is now working fine.Thank u very much for ur hep but the cwm recovery is still displaying can't mountlog/cache/recovery e.t.c. Thanks. Pls how do I fix this.

re-flashing only system.img should fix that.
[/]

Thanks. I will try that immediately

It didn't work. Pls what else can I do
Reply
#25
(09-08-2015, 10:00 PM)iolamide Wrote: It didn't work. Pls what else can I do

is the phone able to boot to home screen?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#26
(09-09-2015, 11:13 AM)hovatek Wrote:
(09-08-2015, 10:00 PM)iolamide Wrote: It didn't work. Pls what else can I do

is the phone able to boot to home screen?

Yes, It now boots to home screen.
Reply
#27
(This post was last modified: 09-09-2015, 02:51 PM by hovatek. )
(09-09-2015, 11:29 AM)iolamide Wrote: Yes, It now boots to home screen.

so the only issue is that error in recovery mode right?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#28
Onb
(09-09-2015, 02:50 PM)hovatek Wrote:
(09-09-2015, 11:29 AM)iolamide Wrote: Yes, It now boots to home screen.

so the only issue is that error in recovery mode right?
The only issue I have with it is the cwm recovery which I need to flash custom ROM. I even flashed CTR recovery, still the same thing. Pls I need ur help on this. Thanks
Reply
#29
(09-09-2015, 05:07 PM)iolamide Wrote: The only issue I have with it is the cwm recovery which I need to flash custom ROM. I even flashed CTR recovery, still the same thing. Pls I need ur help on this. Thanks

please, whats the full error message again?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#30
(09-09-2015, 07:56 PM)hovatek Wrote:
(09-09-2015, 05:07 PM)iolamide Wrote: The only issue I have with it is the cwm recovery which I need to flash custom ROM. I even flashed CTR recovery, still the same thing. Pls I need ur help on this. Thanks

please, whats the full error message again?

E: Can't mount /cache/recovery/command
E: Can't mount /cache/recovery/log
E: Can't open /cache/recovery/log
E: Can't mount /cache/recovery/last_log
E: Can't open /cache/recovery/last_log
Reply










Users browsing this thread:
1 Guest(s)