Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] ROM for Infocus m330

#1

Bricked my phone trying to install custom recovery, Now it's on  bootloop please help...


Reply
#2
(09-02-2015, 07:07 PM)soulover17 Wrote: Bricked my phone trying to install custom recovery, Now it's on  bootloop please help...

1. what method did you attempt to use to flash the custom recovery?
2. have you downloaded the stock ROM for your phone?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#3
(09-03-2015, 09:34 AM)hovatek Wrote:
(09-02-2015, 07:07 PM)soulover17 Wrote: Bricked my phone trying to install custom recovery, Now it's on  bootloop please help...

1. what method did you attempt to use to flash the custom recovery?
2. have you downloaded the stock ROM for your phone?


I had gained root access and then wanted to install cwm recovery in my Infocus, I tried it on mobile uncle app; selected a cwm recovery version and installed it after that the app asked to reboot the device which i did. when the phone went off it started to bootloop right away without any sign of recovering since then...

and i did tried to find a ROM but all i got is an update.zip OTA Update, which as they mention can be installed only through recovery which i don't have...
Reply
#4
(This post was last modified: 09-05-2015, 10:59 AM by hovatek. )
(09-04-2015, 07:43 PM)soulover17 Wrote: I had gained root access and then wanted to install cwm recovery in my Infocus, I tried it on mobile uncle app; selected a cwm recovery version and installed it after that the app asked to reboot the device which i did. when the phone went off it started to bootloop right away without any sign of recovering since then...

and i did tried to find a ROM but all i got is an update.zip OTA Update, which as they mention can be installed only through recovery which i don't have...

boot the phone into factory mode (vol down + power) and try flashing Clockwormod recovery to it using the guide @ https://forum.hovatek.com/thread-468.html (choose 'to select boot from phone')
if that fails, someone @ https://forum.hovatek.com/thread-2575.html has the stock backup; you could ask for an upload
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply










Users browsing this thread:
1 Guest(s)