Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

hovatek team help me, glo bis on my android is nt working

#1

i was able to generate a valid blackberry imei, i tweaked it, and it worked. so, i subscribe to bis texting COMONTH to 777. i went to my phone settings to create a new apn, which i did, blackberry.net and i set as default. i changed my network to 3g only but it does not work at all, i switched off to remove the sim for like 5mins yet it does not browse. please, kindly help me out


Reply
#2
(09-03-2015, 07:47 AM)kaybiel4u Wrote: i was able to generate a valid blackberry imei, i tweaked it, and it worked. so, i subscribe to bis texting COMONTH to 777. i went to my phone settings to create a new apn, which i did, blackberry.net and i set as default. i changed my network to 3g only but it does not work at all, i switched off to remove the sim for like 5mins yet it does not browse. please, kindly help me out

enable then disable airplane mode

Sent from my itel it1452 using Hovatek mobile
Reply










Users browsing this thread:
1 Guest(s)