Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno M3(old)....

#1

Good day Hovatek,  my phone does not browse at all again,  no edge or H+ it just does not browse again even after configuring everything configurable... So I decided to factory reset,  but still problem persist... Then I took a bold step to flash the stock rom using the SP flash tool.... My phone wasn't rooted before.... Then after flashing,  my phone fails to turn on,  I feel the vibration when I power on,  but it won't come up at all... Please what can I do. ...i need permission to download the stock rom and probably refresh.. . 

[email protected]


Reply
#2
(09-03-2015, 12:27 PM)Dreah4sure Wrote: Good day Hovatek,  my phone does not browse at all again,  no edge or H+ it just does not browse again even after configuring everything configurable... So I decided to factory reset,  but still problem persist... Then I took a bold step to flash the stock rom using the SP flash tool.... My phone wasn't rooted before.... Then after flashing,  my phone fails to turn on,  I feel the vibration when I power on,  but it won't come up at all... Please what can I do. ...i need permission to download the stock rom and probably refresh.. . 

[email protected]

Please urgent reply.. Please

Sent from my Infinix X509 using Hovatek mobile
Reply
#3
(09-03-2015, 12:27 PM)Dreah4sure Wrote: Good day Hovatek,  my phone does not browse at all again,  no edge or H+ it just does not browse again even after configuring everything configurable... So I decided to factory reset,  but still problem persist... Then I took a bold step to flash the stock rom using the SP flash tool.... My phone wasn't rooted before.... Then after flashing,  my phone fails to turn on,  I feel the vibration when I power on,  but it won't come up at all... Please what can I do. ...i need permission to download the stock rom and probably refresh.. . 

[email protected]

I presume you checked the pics @ https://forum.hovatek.com/thread-311.html to confirm that your M3 is the Old OS type.
granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#4
Yes I did check out the pictures earlier... But the phone is not coming up at all, though my system recognises it, should I go ahead to flash the stock rom like that...

Sent from my Infinix X509 using Hovatek mobile
Reply
#5
(09-03-2015, 03:44 PM)Dreah4sure Wrote: Yes I did check out the pictures earlier... But the phone is not coming up at all,  though my system recognises it,  should I go ahead to flash the stock rom like that...

Sent from my Infinix X509 using Hovatek mobile

yes, using SP flash tool.
ensure to follow the guide and see the video
Reply
#6
Thanks.. But I'm still stucked, the phone is not even coming up.. This moment it's connects in SP flash tool and pops a brom error-dram.... 4032 is d code... And d next moment it tells me USB not recognised... Please help, I've gone through the SP flash tool errors thread and tried correcting errors but still no solution... I was wondering maybe I should try the stock rom (new) as d old one didn't work..

Permission to download please and any help u can render to me please

[email protected]
Thanks

Sent from my Infinix X509 using Hovatek mobile
Reply
#7
(09-04-2015, 04:28 PM)Dreah4sure Wrote: Thanks.. But I'm still stucked, the phone is not even coming up.. This moment it's connects in SP flash tool and pops a brom error-dram.... 4032 is d code... And d next moment it tells me USB not recognised... Please help, I've gone through the SP flash tool errors thread and tried correcting errors but still no solution... I was wondering maybe I should try the stock rom (new) as d old one didn't work..

Permission to download please and any help u can render to me please

[email protected]
Thanks

Sent from my Infinix X509 using Hovatek mobile

Urgent reply please... Please

Sent from my Infinix X509 using Hovatek mobile
Reply
#8
(09-04-2015, 04:28 PM)Dreah4sure Wrote: Thanks.. But I'm still stucked, the phone is not even coming up.. This moment it's connects in SP flash tool and pops a brom error-dram.... 4032 is d code... And d next moment it tells me USB not recognised... Please help,  I've gone through the SP flash tool errors thread and tried correcting errors but still no solution... I was wondering maybe I should try the stock rom (new)  as d old one didn't work..

Permission to download please and any help u can render to me please

[email protected]
Thanks

Sent from my Infinix X509 using Hovatek mobile

error 4032 is a mismatch error.
granted for M3 New OS
Reply
#9
Thanks.... I'll get back to u

Sent from my Infinix X509 using Hovatek mobile
Reply










Users browsing this thread:
1 Guest(s)