Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

android 4.4.2 internet issues

#1

pls help me i just bouyght a new phone cubot GT95. I dint know its android 4.4. im having issues with some apps not connecting to internet. but all the browsers like ucweb, opera are connecting but playstore and somie apps are unable to connect internet, have tried mtn, etisalat n airtel still same. also tried clear cache, factory reset, date and time still not working.


Reply
#2
(10-26-2014, 12:30 PM)4jean Wrote: pls help me i just bouyght a new phone cubot GT95. I dint know its android 4.4. im having issues with some apps not connecting to internet. but all the browsers like ucweb, opera are connecting but playstore and somie apps are unable to connect internet, have tried mtn, etisalat n airtel still same. also tried clear cache, factory reset, date and time still not working.

are you logged into your google account on the phone? if not, do so and let's know how it goes
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
am unable to login my google account too
i get error "couldnt sign in
cant establish a reliable connection to the server"
nut my browsers and whatsapp are working fine.

i even signed in to the gmail app thinking it will auto add google account, instead it was IMAP
Reply
#4
I WAS able to login google using wifi
but as i switch back to mobile 3g data it does not connect
Reply
#5
(10-26-2014, 03:44 PM)4jean Wrote: I WAS able to login google using wifi
but as i switch back to mobile 3g data it does not connect

it's probably your sync settings. it's probably set to Wi-Fi only. go to settings > data usage

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
(10-26-2014, 03:44 PM)4jean Wrote: I WAS able to login google using wifi
but as i switch back to mobile 3g data it does not connect

follow this [email protected] http://forum.hovatek.com/thread-750.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
i followed the guide carefully, still same problem, also edited the hosts file
Reply
#8
im thinking of flashing stock rom maybe the problem is from cwm torch
Reply
#9
try do diz again b4 u conclud flashing.
Input an mtn sim
Den goto check ur acces point to if it power wit d4lt ip nd port frm mtn. Nd if incase it dos nt, den folw diz step to add it.
Goto settz
Network settz
Access point (now edit the selected aces point)
Scrol to proxy server nd input this
10.199.212.2
Port:8080
Nw save nd go try opening playstore again..
Warm regards

[Image: https://encrypted-tbn1.gstatic.com/image...72etIkltxY]
Prof Mboy (Mboy13)
Network Engineer
CTTL, Contec Global
Birnin Kebbi,
Kebbi State

08140421345
08155755282

Reply
#10
I have done so ttoo/ but not work, also tried etisalat
Reply










Users browsing this thread:
1 Guest(s)