Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

totally dead tecno android phone; wont come on, charge or show any sign of life

#1

Hello, please I have a totally dead Tecno P5 android phone. I can't tell [email protected] wrong with it. It happened that I plugged it to charge and then returned to use the phone, only to find it dead, unusable and unable to power on.
Please i need the stock backup of my phone and would be glad if I'm permitted to download it here.
Thanks.


Reply
#2
(09-03-2015, 04:21 PM)jibosky Wrote: Hello, please I have a totally dead Tecno P5 android phone. I can't tell [email protected] wrong with it. It happened that I plugged it to charge and then returned to use the phone, only to find it dead, unusable and unable to power on.
Please i need the stock backup of my phone and would be glad if I'm permitted to download it here.
Thanks.

1. as at when it was working fine, what used to be the color of the first TECNO to appear on boot, white or blue?
2. supply a gmail address
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
It was blue. e-mail: [email protected]
Reply
#4
(This post was last modified: 09-05-2015, 09:39 AM by hovatek. )
(09-04-2015, 05:26 PM)jibosky Wrote: It was blue. e-mail: [email protected]
you should take out the battery and try charging using an external charger just to be sure.
granted! download P5 Old OS @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(09-05-2015, 09:38 AM)hovatek Wrote:
(09-04-2015, 05:26 PM)jibosky Wrote: It was blue. e-mail: [email protected]
you should take out the battery and try charging using an external charger just to be sure.
granted! download P5 Old OS @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Thanks. I've confirmed the battery to be working using a desktop charger, so I proceeded to flashing the phone with the SP flash tools using the guidelines on your website. Each time I tried, I kept receiving an error code with 4032 and I'm using a recent version of the flashing software, I've tried all the solutions on your site but non has worked, please help.

Reply
#6
(09-05-2015, 09:14 PM)jibosky Wrote: Thanks. I've confirmed the battery to be working using a desktop charger, so I proceeded to flashing the phone with the SP flash tools using the guidelines on your website. Each time I tried, I kept receiving an error code with 4032 and I'm using a recent version of the flashing software, I've tried all the solutions on your site but non has worked, please help.

error 4032 is a mismatch error. means the ROM isnt compatible with the phone.
granted for New OS P5.
try flashing that and let me know how it goes
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(09-06-2015, 11:07 AM)hovatek Wrote:
(09-05-2015, 09:14 PM)jibosky Wrote: Thanks. I've confirmed the battery to be working using a desktop charger, so I proceeded to flashing the phone with the SP flash tools using the guidelines on your website. Each time I tried, I kept receiving an error code with 4032 and I'm using a recent version of the flashing software, I've tried all the solutions on your site but non has worked, please help.

error 4032 is a mismatch error. means the ROM isnt compatible with the phone.
granted for New OS P5.
try flashing that and let me know how it goes

Hello, I've tried flashing the phone using the new Tecno p5 ROM backup but I got the same error code. I observed that each time i tried flashing using the SP flash tool, what is written at the bottom right corner of the software is USB serial device and not Mediatek Preloader USB VCOM port like it was on your video tutorial, even though I have all the MediaTek VCOM drivers well installed. Thanks in anticipation of your reply.
Reply
#8
(09-25-2015, 07:30 PM)jibosky Wrote: Hello, I've tried flashing the phone using the new Tecno p5 ROM backup but I got the same error code. I observed that each time i tried flashing using the SP flash tool, what is written at the bottom right corner of the software is USB serial device and not Mediatek Preloader USB VCOM port like it was on your video tutorial, even though I have all the MediaTek VCOM drivers well installed. Thanks in anticipation of your reply.
get another Windows 7 PC then re-install VCOM drivers using https://forum.hovatek.com/thread-440.html .
try flashing the Old OS P5 ROM again
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)