Hi, Guest! Login / Register




Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Downloads] ClockworkMod recovery image for Tecno phones by Hovatek

#41

Recovery tools told me that my phone is currently not supported by developers am using techno m3 please help me.


Reply
#42
(This post was last modified: 09-27-2014, 12:48 PM by hovatek. )
(09-27-2014, 11:00 AM)adeola2233 Wrote: Recovery tools told me that my phone is currently not supported by developers am using techno m3 please help me.

use this method @ http://forum.hovatek.com/showthread.php?tid=455
Reply
#43
I wiped userdata on Itelit1500,it1450 and it1351E with Research Download and now each of them is looped.Each one boots to a point and hangs without booting fully.Please help me with what to do.Thanks.Austynbest
Reply
#44
(09-29-2014, 01:15 PM)Austynbest Wrote: I wiped userdata on Itelit1500,it1450 and it1351E with Research Download and now each of them is looped.Each one boots to a point and hangs without booting fully.Please help me with what to do.Thanks.Austynbest

Create a new thread by clicking. http://forum.hovatek.com/newthread.php?fid=4
Reply
#45
Hi,i did everytn but my device wont boot to cwm recovery until about a min,then would boot to main fone screen...pls help.
Reply
#46
(10-07-2014, 04:55 PM)fu91t1v3 Wrote: Hi,i did everytn but my device wont boot to cwm recovery until about a min,then would boot to main fone screen...pls help.

what phone model?
which exact method did you use?
does it finally boot into Clockworkmod recovery and are you certain it's CWM recovery?
Reply
#47
(10-07-2014, 07:17 PM)hovatek Wrote:
(10-07-2014, 04:55 PM)fu91t1v3 Wrote: Hi,i did everytn but my device wont boot to cwm recovery until about a min,then would boot to main fone screen...pls help.

what phone model?
which exact method did you use?
does it finally boot into Clockworkmod recovery and are you certain it's CWM recovery?

tecno s3, and here is the link to the tutorial i followed... forum.hovatek.c
om/showthread.php?tid=75
Reply
#48
(10-07-2014, 08:36 PM)fu91t1v3 Wrote: tecno s3, and here is the link to the tutorial i followed... forum.hovatek.c
om/showthread.php?tid=75

you're supposed to use this method @ http://forum.hovatek.com/showthread.php?tid=455
Reply
#49
oh tnx,it worked. so,ppls what can i do after that?
Reply
#50
(10-08-2014, 12:16 PM)fu91t1v3 Wrote: oh tnx,it worked. so,ppls what can i do after that?

backup your phone
Reply










Users browsing this thread:
1 Guest(s)