Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

back up for tecno p9 old needed urgently pls

#11

(09-06-2015, 01:22 PM)bolarge717 Wrote: i just did all that was said in the link you gave me, but still its still doing the same thing

is there a formatted SD card in the phone?


Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#12
(09-06-2015, 08:17 PM)hovatek Wrote:
(09-06-2015, 01:22 PM)bolarge717 Wrote: i just did all that was said in the link you gave me, but still its still doing the same thing

is there a formatted SD card in the phone?

YES...... A FORMATTED 2GB SDCARD
Reply
#13
(This post was last modified: 09-07-2015, 04:31 AM by hovatek. )
(09-06-2015, 11:01 PM)bolarge717 Wrote: YES...... A FORMATTED 2GB SDCARD

format then re-flash in SP flash tool and let me know how it goes
are you certain the phone is a 4.2 and not 4.4 phone?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#14
(09-07-2015, 04:30 AM)hovatek Wrote:
(09-06-2015, 11:01 PM)bolarge717 Wrote: YES...... A FORMATTED 2GB SDCARD

format then re-flash in SP flash tool and let me know how it goes
are you certain the phone is a 4.2 and not 4.4 phone?

I have re flashed using sp v5 and its still doing the same thing (the screen lits up shows tecno for 3 to 5 seconds and goes off, it keeps doing this tilll the battery drains out completely and even when i manage to get to the recovery menu and try to restore to factory settings it shows /data mount error, i have inserted a formatted 2gb sdcard)
and am very sure it is 4.2 sir
Reply
#15
(09-07-2015, 12:22 PM)bolarge717 Wrote: I have re flashed using sp v5 and its still doing the same thing (the screen lits up shows tecno for 3 to 5 seconds and goes off, it keeps doing this tilll the battery drains out completely and even when i manage to get to the recovery menu and try to restore to factory settings it shows /data mount error, i have inserted a formatted 2gb sdcard)
and am very sure it is 4.2 sir

can you get access to a working P9 4.2 phone?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#16
(09-07-2015, 03:12 PM)hovatek Wrote:
(09-07-2015, 12:22 PM)bolarge717 Wrote: I have re flashed using sp v5 and its still doing the same thing (the screen lits up shows tecno for 3 to 5 seconds and goes off, it keeps doing this tilll the battery drains out completely and even when i manage to get to the recovery menu and try to restore to factory settings it shows /data mount error, i have inserted a formatted 2gb sdcard)
and am very sure it is 4.2 sir

can you get access to a working P9 4.2 phone?

yes i can
Reply
#17
(09-07-2015, 03:27 PM)bolarge717 Wrote: yes i can

fine.
root it using https://forum.hovatek.com/thread-1.html then back it up using https://forum.hovatek.com/thread-468.html
waiting....
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#18
backed up sucessfully
Reply
#19
(09-07-2015, 06:00 PM)hovatek Wrote:
(09-07-2015, 03:27 PM)bolarge717 Wrote: yes i can

fine.
root it using https://forum.hovatek.com/thread-1.html then back it up using https://forum.hovatek.com/thread-468.html
waiting....

backed up sucessfully
Reply
#20
(This post was last modified: 09-08-2015, 10:55 PM by hovatek. )
(09-07-2015, 07:53 PM)bolarge717 Wrote: backed up sucessfully

flash the files in the !files to flash folder using SP flash tool
hope the P9 you backed up is also a 4.2
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply










Users browsing this thread:
1 Guest(s)