Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

i bricked my htc one x now it cant boot past the htc logo.

#51

Try thr 4.xx RUUs @ https://www.androidfilehost.com/?w=files&flid=32797


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#52
When i typed the command.. Fastboot getvar cid.. The response i got wad... CID:NONE

Sent from my Tecno P5 using Hovatek mobile
Reply
#53
(09-25-2015, 09:25 AM)hovatek Wrote: Try thr 4.xx RUUs @ https://www.androidfilehost.com/?w=files&flid=32797

Attached Files
.png   new.png (Size: 280.8 KB / Downloads: 3)
Reply
#54
that is the screenshot of the hboot
Reply
#55
(09-25-2015, 09:25 AM)hovatek Wrote: Try thr 4.xx RUUs @ https://www.androidfilehost.com/?w=files&flid=32797

Attached Files
.png   ruu error.png (Size: 50.52 KB / Downloads: 3)
Reply
#56
thats the error i got when i tried to flash that former ruui downloaded
Reply
#57
(This post was last modified: 09-26-2015, 08:39 AM by hovatek. )
(09-25-2015, 10:28 PM)xsantos Wrote: When i typed the command..  Fastboot getvar cid..  The response i got wad...  CID:NONE

Sent from my Tecno P5 using Hovatek mobile

the CID was only partially written.
try writing it again
BTW, have you been able to get ADB to detect the phone?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#58
(This post was last modified: 09-26-2015, 09:02 AM by hovatek. )
(09-25-2015, 11:46 PM)xsantos Wrote: thats the error i got when i tried to flash that former ruui downloaded

its because the CID is still outputting None
run this command
Code:
fastboot oem readcid

what's the output?

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#59
The output is DEBUG: cud: 11111111
Reply
#60
I ran the writecid command again and i got a success report. But when i ran the fastboot getvar all command... The part for cidnum is still showing none...
Reply










Users browsing this thread:
1 Guest(s)