Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Help on Tecno p5 bootloop.

#41

Sir, after flashing again without preloader i noticed i don't have the uboot and secro file so i located it from the unpacked backup since it's not in the ifiles folder.
Now the phone would come on first show the new os white Tecno logo then the Tecno power on sound then the animation and it's just animating. I flashied your own old os but noticed it's stuck in blue os logo and i flash back the new os but still it's just that animation.
I'm actually charging the phone now and it is charging normal. My battery was 19% now it's 24.
What can i do to make it boot completely.


Reply
#42
(12-07-2014, 04:14 PM)Kayods Wrote: Sir, after flashing again without preloader i noticed i don't have the uboot and secro file so i located it from the unpacked backup since it's not in the ifiles folder.
Now the phone would come on first show the new os white Tecno logo then the Tecno power on sound then the animation and it's just animating. I flashied your own old os but noticed it's stuck in blue os logo and i flash back the new os but still it's just that animation.
I'm actually charging the phone now and it is charging normal. My battery was 19% now it's 24.
What can i do to make it boot completely.

since its new OS p5, you'll need the CWM backup of new OS.
Reply
#43
Gosh... The owner of that phone has travelled back to Jigawa state. Kosi wahala sha.
I'm thinking of travelling there probably thursday.
Wish i copied that too from the phone.
Reply
#44
I rooted and copied with MTK droid tools is there no way i can source CWM backup from there?
One more thing, While flashing i didn't flash userdata and cache. Hope it's not the reason?
Reply
#45
(12-07-2014, 04:55 PM)Kayods Wrote: I rooted and copied with MTK droid tools is there no way i can source CWM backup from there?
One more thing, While flashing i didn't flash userdata and cache. Hope it's not the reason?

shouldn't be. try booting the phone into recovery mode and see if it enters
Reply
#46
It boot into recovery o. It only boots into the default recovery mode.
Reply
#47
I just did it o... I don't even know what i did. Phone is now up and running. God bless you o.
Well... What i did Yap that i just connected the phone via USB opened MTK tools, tried to root but doesn't root.
Then i wiped cache, wiped data and reboot through the MTK... And That's it o. The phone is up and running.
Reply
#48
(12-07-2014, 07:38 PM)Kayods Wrote: I just did it o... I don't even know what i did. Phone is now up and running. God bless you o.
Well... What i did Yap that i just connected the phone via USB opened MTK tools, tried to root but doesn't root.
Then i wiped cache, wiped data and reboot through the MTK... And That's it o. The phone is up and running.

that's exactly what I was going to ask you to do in recovery mode. congrats
now, we need you to upload the new OS Tecno P5 !files to flash folder , upload it to dropbox and inbox us the link.
just to be sure,
1. your phone is new OS p5 and the MTK backup you used to revive your phone was that of new OS p5 right?
2. please, list the files in the new OS p5's !files to flash folder. want to be sure they're complete before you upload
Reply
#49
I've been trying to resolve an invalid IMEI issue That's why i haven't replied but i've solved that... The files include boot, cache, ebr, lk, logo, mbr, preloader, recovery, system, userdata and scatter. I have to choose the path of secro and uboot from the folder which the ifiles folder is because it wasn't included in the ifiles folder.
I want to back up mine and upload that but i'm still unable to get permanent root when i tried using MTK. I've even tried frama root but when i connect back to pc it still shows yellow instead of green.
Reply
#50
I'd back up and upload soon but i don't have sufficient data to do that for now.
I'm willing to help others and i would so I'd see what i can to upload.
Reply










Users browsing this thread:
1 Guest(s)