Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] OLD TECNO M3 DEAD CANNOT BOOT NOR CHARGE,ONLY VIBRATES WHEN BATTERY INSERTED

#1

I have an old technology m3 v4.2.2 jelly bean
It started showing white screen and reboot itself after i downloaded some apps online and now it doesn't boot again just dead and if I insert the battery it vibrates and can't boot up. I would be glad if I could download the stock back up file here and flash it back to life. thanks
My email is [email protected]


Reply
#2
(09-06-2015, 12:54 PM)vicksaragon Wrote: I have an old technology m3 v4.2.2 jelly bean
It started showing white screen and reboot itself after i downloaded some apps online and now it doesn't boot again just dead and if I insert the battery it vibrates and can't boot up. I would be glad if I could download the stock back up file here and flash it back to life. thanks
My email is [email protected]

have you checked the pics @ https://forum.hovatek.com/thread-311.html to confirm its Old OS 4.2?
Reply
#3
Its android version is 4.2.2 Jelly bean. I've been waiting for your approval for over 48 hrs now n nothing yet. Why is it taking so long ?
Reply
#4
(This post was last modified: 09-07-2015, 04:02 AM by hovatek. )
(09-06-2015, 08:55 PM)vicksaragon Wrote: Its android version is 4.2.2 Jelly bean. I've been waiting for your approval for over 48 hrs now n nothing yet. Why is it taking so long ?

needed to be sure of your type of M3 so I know which ROM you need; unfortunately, you're yet to confirm it.
granted! download Old OS M3 4.2 ROM @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply










Users browsing this thread:
1 Guest(s)