Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] my tecno h7 custom rom wont restore

#1
(This post was last modified: 09-07-2015, 06:52 AM by Jollyiwin. )

Good day sire, I recently backup my TECNO h7 stock rom before I installed a new one... I was trying to restore my stock rom back but ending up nowhere.. I need permission to download the stock rom


Reply
#2
(09-07-2015, 05:57 AM)Jollyiwin Wrote: Good day sire, I recently backup my TECNO h7 stock rom before I installed a new one... I was trying to restore my stock rom back but ending up nowhere.. I need permission to download the stock rom

1. how did you back it up?
2. supply a gmail address
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
i backed it up with rom manager it showed successful before i continued but now trying to use it its showing md5 mismatch
[email protected]
Reply
#4
(09-07-2015, 07:12 PM)Jollyiwin Wrote: i backed it up with rom manager it showed successful before i continued but now trying to use it its showing md5 mismatch
[email protected]

fix md5 mismatch using https://forum.hovatek.com/thread-115.html
let me know if it persists
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
Thanks
Reply
#6
(09-08-2015, 10:39 PM)hovatek Wrote:
(09-07-2015, 07:12 PM)Jollyiwin Wrote: i backed it up with rom manager it showed successful before i continued but now trying to use it its showing md5 mismatch
[email protected]

fix md5 mismatch using https://forum.hovatek.com/thread-115.html
let me know if it persist
Sire, I installed a custom rom on my h7 but I didn't likeed it so I flashed back my previous backup, which went well but before the phone turned on it show some weird line  before showing experience smart life now same thing while charging the phone when its turned in off.
Reply
#7
(09-24-2015, 09:58 AM)Jollyiwin Wrote: Sire, I installed a custom rom on my h7 but I didn't likeed it so I flashed back my previous backup, which went well but before the phone turned on it show some weird line  before showing experience smart life now same thing while charging the phone when its turned in off.

download the H7 stock backup @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)