Hello There, Guest! Login Register

Free Hovatek T-shirts! We would like to know your size...see our blog post (March 26, 2017)



Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
TECNO N9 PALAVA
#1

I have this my N9 which I roted and the rooting went through.it was working very ok until I decided to unroot.I then did a system reset and when it finished loading to factory default I was not able to sign in to google or google play you tube etc.
I cannot access any app rrelated to google.
Please help I am stuck.Carlcare could not resolve this even after about two months the fone stayed with them.

Mod and co pls help

Reply
#2
(10-30-2014, 02:15 PM)roddy Wrote: I have this my N9 which I roted and the rooting went through.it was working very ok until I decided to unroot.I then did a system reset and when it finished loading to factory default I was not able to sign in to google or google play you tube etc.
I cannot access any app rrelated to google.
Please help I am stuck.Carlcare could not resolve this even after about two months the fone stayed with them.

Mod and co pls help

1. How did you root it?
2. How did you unroot it?
3. What error do you get when you try launching a google app / signing in?
Reply
#3
I did the unrooting by first of all uninstalling all the apps I used for the rooting like super U and some others that I cannot remember.But the error message I get is that cannot find server pls contact your service provider or something like that,
Reply
#4
I used a system app connected to my system for the rooting I cannot remember the name
after the uninstallation i then did a system reset and thats when the problem started
Reply
#5
(10-30-2014, 07:58 PM)roddy Wrote: I used a system app connected to my system for the rooting I cannot remember the name
after the uninstallation i then did a system reset and thats when the problem started

follow this guide @ http://forum.hovatek.com/thread-750.html , waiting
Reply







Users browsing this thread:
1 Guest(s)