Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Permission to download s9 stock rom

#1

Hi all,

Yesterday my wife got a s9 tab and while trying to install an app it went in to limbo mode. Now been the kind of "want to do all my self" kind of person i am, i decided to back up the ROM using MTK droid tool. It did back it up to an extent and said showed an error.

I flash it with flash phone flash tool using the just created backup, after which i got an OK message, now the weird part is that the S9 is not booting at all but flash tool can still "see" it.

It runs android 4.2
My mail address is rokai at g mail.com

N.B: I may have  selected the option on flash tools that says "Format all + Download" during the process.

Thanks


Reply
#2
(09-07-2015, 03:02 PM)Rokai Wrote: Hi all,

Yesterday my wife got a s9 tab and while trying to install an app it went in to limbo mode. Now been the kind of "want to do all my self" kind of person i am, i decided to back up the ROM using MTK droid tool. It did back it up to an extent and said showed an error.

I  flash it with flash phone flash tool using the just created backup, after which i got an OK message, now the weird part is that the S9 is not booting at all but flash tool can still "see" it.

It runs android 4.2
My mail address is rokai at g mail.com

N.B: I may have  selected the option on flash tools that says "Format all + Download" during the process.

Thanks

invalid gmail address!
please , cross-check
Reply
#3
Sorry about that

rokaisalami at gmail.com

|Thanks!
Reply
#4
(09-09-2015, 04:32 PM)Rokai Wrote: Sorry about that

rokaisalami at gmail.com

|Thanks!

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#5
Thanks Hovatek.

I flashed the S9 as per instructed but its just comes on and shows the tecno logo and then reboots over and over again. i have flashed it about 5 times and its still the same. What do i do?
Reply
#6
(09-12-2015, 11:15 AM)Rokai Wrote: Thanks Hovatek.

I flashed the S9 as per instructed but its just comes on and shows the tecno logo and then reboots over and over again. i have flashed it about 5 times and its still the same. What do i do?

boot into recovery mode and do a factory reset
Reply
#7
Thanks Hovatek
It did not work.
The problem Now is that the S9 does not want to enter in to recovery mode again no matter how many times i try!
Please Help!!!!!!!!!
Reply
#8
(09-14-2015, 01:43 PM)Rokai Wrote: Thanks Hovatek
It did not work.
The problem Now is that the S9 does not want to enter in to recovery mode again no matter how many times  i try!
Please Help!!!!!!!!!

which files did you flash in SP flash tool and was flashing successful?
Reply
#9
(This post was last modified: 09-16-2015, 09:11 AM by Rokai. )
Hello HovaTek
I flashed the boot loader and recovery for the first, second and third time which was successful on all count but i could not enter into recover.
Then I did a full flash using all files and still could not get into recovery.
What do i do?
Thanks
Reply
#10
(09-16-2015, 09:10 AM)Rokai Wrote: Hello HovaTek
I flashed the boot loader and recovery for the first, second and third time which was successful on all count but i could not enter into recover.
Then I did a full flash using all files and still could not get into recovery.
What do i do?
Thanks

its either the volume buttons are faulty or you're not getting the combo right
format first then flash all files
try booting into recovery mode (vol up + power) and factory mode (vol down + power) again
Reply










Users browsing this thread:
1 Guest(s)