Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno p5 dead not flashing

#1

PLS my tecno p5 has been dead, been trying to flash but i get the 4032 cannot enable dram error. Now no error but sp flash tool just hangs at 100% and timer still counts, pls i need your help Admin.


Reply
#2
(09-07-2015, 07:29 PM)WIZZY Wrote: PLS my tecno p5 has been dead, been trying to flash but i get the 4032 cannot enable dram error. Now no error but sp flash tool just hangs at 100% and timer still counts, pls i need your help Admin.

1. how did the phone go dead?
2. as at when it was working fine, what used to be the color of the first TECNO to appear on boot, white or blue?
3. supply a gmail address
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#3
Hy! bro same tin happened to me, dis d solution look for anoda Tecno P5 battery dat is fully charged n put it in d phone dn flash. ....it will work

U can whatsapp me 08104217199

Sent from my Infinix-X551 using Hovatek mobile
Reply
#4
(This post was last modified: 09-09-2015, 12:50 PM by hovatek. )
(09-09-2015, 08:13 AM)mentordeg Wrote: Hy!  bro same tin happened to me, dis d solution look for anoda Tecno P5 battery dat is fully charged n put it in d phone dn flash. ....it will work

U can whatsapp me 08104217199

Sent from my Infinix-X551 using Hovatek mobile

that is assuming its a flat battery issue. dont forget that error 4032 is involved and that isnt a battery issue, its an incompatible firmware
he's yet to mention how it all started anyway
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#5
ive been tweaking my boot logo. 4 some time when the booting is about to transit to the os screen it just freezees,showing very dimmed logo almost dark screen.one day i tried rebooting the phone just died not responding, since march.
Reply
#6
My original tecno boot logo was blue. my email is [email protected]
Reply
#7
Ive taking the phone to technicians but when they look at it and ask what happnd they just say its a hardware problm.when i plug it into the system i only see mtk usb port.
Reply
#8
(09-09-2015, 08:13 AM)mentordeg Wrote: Hy!  bro same tin happened to me, dis d solution look for anoda Tecno P5 battery dat is fully charged n put it in d phone dn flash. ....it will work

U can whatsapp me 08104217199

Sent from my Infinix-X551 using Hovatek mobile

unfortunately i dont have a phone that whatsapps Confused
Reply
#9
(09-10-2015, 08:45 AM)WIZZY Wrote: My original tecno boot logo was blue. my email is [email protected]

thats Old OS P5
granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
let me know how it goes
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply










Users browsing this thread:
1 Guest(s)