Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

TECNO Y4RF CALIBRATION, NO INTERNET,WIFI,BLUETOOTH AND IMEI RELATED INFORMATION

#1

Thank you very much, i succeeded in password issue, tecno y4, my only problem that came after the flash is  "rf calibration error .... in factory mode" no internet,wifi, bluetooth and no IMEI related information. please help me out in this one also.
thanks in advance
[email protected]


Reply
#2
(This post was last modified: 09-09-2015, 02:56 PM by hovatek. )
(09-09-2015, 12:22 PM)Thadeus Wrote: Thank you very much, i succeeded in password issue, tecno y4, my only problem that came after the flash is  "rf calibration error .... in factory mode" no internet,wifi, bluetooth and no IMEI related information. please help me out in this one also.
thanks in advance
[email protected]

check Settings > About > Baseband.
is it unknown?
Reply
#3
(09-09-2015, 02:56 PM)hovatek Wrote:
(09-09-2015, 12:22 PM)Thadeus Wrote: Thank you very much, i succeeded in password issue, tecno y4, my only problem that came after the flash is  "rf calibration error .... in factory mode" no internet,wifi, bluetooth and no IMEI related information. please help me out in this one also.
thanks in advance
[email protected]

check Settings > About > Baseband.
is it unknown?
yes, it is MOLY.WRB.W1315.MD.WG.MP.V36, 2014/06/24 22:34
Reply
#4
(09-11-2015, 03:22 PM)Thadeus Wrote: yes, it is MOLY.WRB.W1315.MD.WG.MP.V36, 2014/06/24 22:34

fix null IMEI using https://forum.hovatek.com/thread-116.html
do WiFi and Bluetooth work fine?
Reply
#5
Thumbs Up 
(09-11-2015, 05:52 PM)hovatek Wrote:
(09-11-2015, 03:22 PM)Thadeus Wrote: yes, it is MOLY.WRB.W1315.MD.WG.MP.V36, 2014/06/24 22:34

fix null IMEI using https://forum.hovatek.com/thread-116.html
do WiFi and Bluetooth work fine?

Thank you very much and be blessed. I succeed using MOBILEUNCLE https://forum.hovatek.com/images/smilies/heart.gif
Reply










Users browsing this thread:
1 Guest(s)