Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

My Tecno Phantom N9 wont power up

#11

hovat Wrote:
samuelzion Wrote:Pls can you be a bit faster please. I am asked to request access for the Tecno N9 (MTK Backup).

Please can you grant me?I am in a cyber cafe and my time is running out.

Deeply appreciate this

should've been granted by now

I am downloading it (440MB), quite large. Thanks a lot.
So after download, what do i do?


Reply
#12
I have downloaded the file, pls what next?

Thank you
Reply
#13
(11-03-2014, 03:58 PM)samuelzion Wrote: I have downloaded the file, pls what next?

Thank you

flash only Android / system.img using this guide @ http://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#14
hovat Wrote:
samuelzion Wrote:I have downloaded the file, pls what next?

Thank you

flash only Android / system.img using this guide @ http://forum.hovatek.com/thread-159.html

Good evening,
I have followed the instructions but when it got to where I would connect my tab to the PC, the progress bar is still at 0%.
Nothing is happening after 5 mins.

What can I do?

Thank you
Reply
#15
(11-04-2014, 05:47 PM)samuelzion Wrote: Good evening,
I have followed the instructions but when it got to where I would connect my tab to the PC, the progress bar is still at 0%.
Nothing is happening after 5 mins.

What can I do?

Thank you

install vcom drivers using this guide @ http://forum.hovatek.com/thread-440.html
then try again
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#16
hovat Wrote:
samuelzion Wrote:Good evening,
I have followed the instructions but when it got to where I would connect my tab to the PC, the progress bar is still at 0%.
Nothing is happening after 5 mins.

What can I do?

Thank you

install vcom drivers using this guide @ http://forum.hovatek.com/thread-440.html
then try again

Its saying not installed digital signatured not verified. I am using windows 8 64bit.
What can I do?
Reply
#17
samuelzion Wrote:Its saying not installed digital signatured not verified. I am using windows 8 64bit.
What can I do?

please, read the guide properly, it explains how to disable signature vefification
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#18
(11-04-2014, 08:23 PM)hovatek Wrote:
samuelzion Wrote:Its saying not installed digital signatured not verified. I am using windows 8 64bit.
What can I do?

please, read the guide properly, it explains how to disable signature vefification

Thanks so much for your help so far.

But the sp tool is bringing this message
BROM ERROR:S_DA_EMMC_FLASH_NOT_FOUND
What do i do next?

thanks

Reply
#19
(This post was last modified: 11-04-2014, 09:27 PM by hovatek. )
(11-04-2014, 09:00 PM)samuelzion Wrote: Thanks so much for your help so far.

But the sp tool is bringing this message
BROM ERROR:S_DA_EMMC_FLASH_NOT_FOUND
What do i do next?

thanks

ensure your phone is switched off before connecting to PC for flashing...
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#20
(This post was last modified: 11-04-2014, 09:35 PM by samuelzion. )
(11-04-2014, 09:25 PM)hovatek Wrote:
(11-04-2014, 09:00 PM)samuelzion Wrote: Thanks so much for your help so far.

But the sp tool is bringing this message
BROM ERROR:S_DA_EMMC_FLASH_NOT_FOUND
What do i do next?

thanks

ensure your phone is switched off before connecting to PC for flashing...

i dont know how to do that as the screen is off/blank. the PC only makes sound when i connect the tab. tnx
Reply










Users browsing this thread:
1 Guest(s)