Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] bb z10

#1

pls i av a bb z10 STL 100-1, it is nt up to 6months it was purchase, all of a sudden it refused 2 boot. Pls help me out wit wat 2 do


Reply
#2
(09-13-2015, 10:00 AM)Tsmartx80 Wrote: pls i av a bb z10 STL 100-1, it is nt up to 6months it was purchase, all of a sudden it refused 2 boot. Pls help me out wit wat 2 do

1. does it flash a red LED when you connect it to power?
2. have you tried charging the battery using an external charger?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
it aint flashing any red light and i dnt knw of eternal charger bt d battery wrks wen i put it in a friends phone
Reply
#4
(09-14-2015, 07:17 AM)Tsmartx80 Wrote: it aint flashing any red light and i dnt knw of eternal charger bt d battery wrks wen i put it in a friends phone

you should have the phone checked for a hardware issue
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
cnt d auto loader solve d issue
Reply
#6
(09-14-2015, 05:20 PM)Tsmartx80 Wrote: cnt d auto loader solve d issue

maybe, if it were showing some sign of life. since its totally dead, the chances are slim
here's the Autoloader guide @ https://blog.hovatek.com/how-to-load-a-b...utoloader/
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)