Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Missing data files on tecno h5 stock rom

#1

Am amazed since the tecno h5 stock rom I downloaded and flashed using sp flash tool did not have cache and userdata as it wasn't ticked on when I was selecting thus the flashing was unsuccessful since it got bootlooped and the phone doesn't go past the tecno logo...kindly help me out or provide me with the links to downloading the two .img files


Reply
#2
(This post was last modified: 09-15-2015, 06:35 AM by hovatek. )
(09-14-2015, 08:23 PM)mutchez Wrote: Am amazed since the tecno h5 stock rom I downloaded and flashed using sp flash tool did not have cache and userdata as it wasn't ticked on when I was selecting thus the flashing was unsuccessful since it got bootlooped and the phone doesn't go past the tecno logo...kindly help me out or provide me with the links to downloading the two .img files

userdata and cache are optional files and the phone will work file whether or not you flash them.
loader the scatter file and click Download to proceed with flashing (ignore these two files)
after flashing, do a factory reset in recovery mode.
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Thanks greatly, I downloaded though I have been trying to connect to mobile connection but the H+ signal doesn't come up no matter how much I try... Even the mobile operators can't help me out in fixing the problem, what should I do?
Reply
#4
(09-17-2015, 09:02 PM)mutchez Wrote: Thanks greatly, I downloaded though I have been trying to connect to mobile connection but the H+ signal doesn't come up no matter how much I try... Even the mobile operators can't help me out in fixing the problem, what should I do?

probably null IMEI or an NVRAM thing.
does the phone have both IMEI and baseband? (Settings >About)
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
Yeah,it has both imei and a baseband version though I was wondering what NVRAM is since I kept seeing it everytime I turned wifi on and how can I remove it or make it connect to the internet?
Reply
#6
(09-19-2015, 06:29 PM)mutchez Wrote: Yeah,it has both imei and a baseband version though I was wondering what NVRAM is since I kept seeing it everytime I turned wifi on and how can I remove it or make it connect to the internet?

fix the 0x10 error using https://forum.hovatek.com/thread-117.html
as for the signal issue, enable airplane mode then disable it.
if that doesn't work then try writing different IMEIs to the phone
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
How do I write different imei's,am unaware and don't how to write it...It hasn't worked after enabling and disabling airplane mode...
Reply
#8
(This post was last modified: 09-21-2015, 09:52 AM by hovatek. )
(09-20-2015, 07:46 PM)mutchez Wrote: How do I write different imei's,am unaware and don't how to write it...It hasn't worked after enabling and disabling airplane mode...

1. write the phone's original IMEI using https://forum.hovatek.com/thread-116.html
2. try SIM cards of other networks on the phone to know if it persists
3. set to 2G and 3G under mobile networks

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)