Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

My Tecno A7 only charges when connected to a PC, no usb computer connection prompt

#11

(09-16-2015, 05:03 PM)ocline60 Wrote: Thanks for the feedback. I am not able to flash the phone because it is not been recognised by the PC. When I connect the phone to a PC, it only charges. Nothing more. Even in factory or recovery mode no response whatsoever.

Sent from my TECNO-A7 using Hovatek mobile

Sp flash tool wont detect it unless you install VCOM drivers.
follow the guide @ https://forum.hovatek.com/thread-440.html to do this before flashing


Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#12
I had manually installed the VCOM drivers but it was still not detected. I will go ahead to uninstall all phone drivers and reinstall again to see if I could record a success.
I will provide feedback soonest.
Thanks.

Sent from my TECNO-A7 using Hovatek mobile
Reply
#13
(09-16-2015, 06:54 PM)ocline60 Wrote: I had manually installed the VCOM drivers but it was still not detected. I will go ahead to uninstall all phone drivers and reinstall again to see if I could record a success.
I will provide feedback soonest.
Thanks.

Sent from my TECNO-A7 using Hovatek mobile

try using another PC, preferably a Windows 7 PC
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#14
I will look for one. I currently have a genuine windows 10 PC upgraded from Windows 8.

Sent from my TECNO-A7 using Hovatek mobile
Reply
#15
There is no luck to this fault yet. I'll appreciate further suggestions. Thanks

Sent from my TECNO-A7 using Hovatek mobile
Reply
#16
(09-27-2015, 12:56 PM)ocline60 Wrote: There is no luck to this fault yet. I'll appreciate further suggestions. Thanks

Sent from my TECNO-A7 using Hovatek mobile

same thing on a Windows 7 PC?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#17
Yes same thing on a Windows 7 pc. I have also tried widows 8 pc too.
Regards.

Sent from my TECNO-A7 using Hovatek mobile
Reply
#18
(09-28-2015, 05:27 PM)ocline60 Wrote: Yes same thing on a Windows 7 pc. I have also tried widows 8 pc too.
Regards.

Sent from my TECNO-A7 using Hovatek mobile

change your USB cord. are you certain you selected the correct .inf for your PC's architecture (32 / 64 bit)
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#19
Please grant me permission to download A7 stockrom. Thanks.

Sent from my TECNO-A7 using Hovatek mobile
Reply
#20
(10-07-2015, 01:27 PM)ocline60 Wrote: Please grant me permission to download A7 stockrom. Thanks.

Sent from my TECNO-A7 using Hovatek mobile

supply a gmail address
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply










Users browsing this thread:
1 Guest(s)