Hello There, Guest! Login Register


Free Hovatek T-shirts: Find out your Hovatek T-shirt size today! (May 05, 2017)

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tecno a7
#1

I bought a techno phantom z last Thursday.
Since this morning I wanted to copy a file from my computer and it crashed.
When I try to reboot it runs but does not exceed the tecno logo at startup.
What can I do?
Help me please. thank you


Reply
#2
(This post was last modified: 11-04-2014, 10:01 AM by hovatek. )
(11-04-2014, 09:03 AM)maximehinson Wrote: I bought a techno phantom z last Thursday.
Since this morning I wanted to copy a file from my computer and it crashed.
When I try to reboot it runs but does not exceed the tecno logo at startup.
What can I do?
Help me please. thank you

Try the following
Boot into recovery mode (see. //forum.hovatek.com/thread-479.html for how to do this) and wipe cache then reboot the phone
If that doesn't work then go back to recovery mode and wipe data / factory reset
if that still doesn't work then format your memory card > slot it back in > boot into recovery mode > factory reset then reboot the phone

....waiting.....
Reply
#3
hovat Wrote:
maximehinson Wrote:I bought a techno phantom z last Thursday.
Since this morning I wanted to copy a file from my computer and it crashed.
When I try to reboot it runs but does not exceed the tecno logo at startup.
What can I do?
Help me please. thank you

Try the following
Boot into recovery mode (see. //forum.hovatek.com/thread-479.html  for how to do this) and wipe cache then reboot the phone
If that doesn't work then go back to recovery mode and wipe data / factory reset
if that still doesn't work then format your memory card > slot it back in > boot into recovery mode > factory reset then reboot the phone

....waiting.....

I can't see the memory card!
Reply
#4
maximehins Wrote:
 hovate Wrote:
maximehinson Wrote:I bought a techno phantom z last Thursday.
Since this morning I wanted to copy a file from my computer and it crashed.
When I try to reboot it runs but does not exceed the tecno logo at startup.
What can I do?
Help me please. thank you

Try the following
Boot into recovery mode (see. //forum.hovatek.com/thread-479.html  for how to do this) and wipe cache then reboot the phone
If that doesn't work then go back to recovery mode and wipe data / factory reset
if that still doesn't work then format your memory card > slot it back in > boot into recovery mode > factory reset then reboot the phone

....waiting.....

I can't see the memory card!

i tried to wipe cache and wipe data /factory reset but it doesn't work. Thanks
Reply
#5
(11-04-2014, 10:19 AM)maximehinson Wrote: I can't see the memory card!

as there's no memory card inside or your PC doesn't detect it?
Reply









Users browsing this thread:
1 Guest(s)