Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] infinix hot note rebooting to stock recovery

#1

it all happened this morning, i was trying to upgrade my infinix hot note, after fully downloaded the upgrade, i tried installing it..... after all the process it shows error and took me to stock recovery, with no command... have done all the factory reset and cache wiping but nothing changed. thank as i look forward to your answers.


Reply
#2
(This post was last modified: 09-16-2015, 04:32 PM by hovatek. )
(09-16-2015, 01:21 PM)abiola357 Wrote: it all happened this morning, i was trying to upgrade my infinix hot note, after fully downloaded the upgrade, i tried installing it..... after all the process it shows error and took me to stock recovery, with no command... have done all the factory reset and cache wiping but nothing changed. thank as i look forward to your answers.

1. is yours the 1 or 2 GB RAM version?
2. supply a gmail address
Reply
#3
its 1gig ram [email protected]
Reply
#4
(09-16-2015, 06:11 PM)abiola357 Wrote: its 1gig ram [email protected]

if you wish to upgrade to lollipop then follow https://forum.hovatek.com/thread-6879.html
if you wish to revert to stock ROM then granted! download @ https://forum.hovatek.com/thread-533.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#5
After everything... It loads the red to 100% and stop.... Wat should I do
Reply
#6
(09-18-2015, 10:05 AM)abiola357 Wrote: After everything... It loads the red to 100% and stop.... Wat should I do

1. which ROM are you flashing?
2. does any error message pop up?
Reply
#7
all done.... thanks a lot
Reply
#8
hello, this is getting too annoying... the spflashtools is not detecting it but av installed the mtk vcom drivers(preloader, DA vcoms)flash tools is not showing any error and its not loading... the fone is totally dead.. help plss
Reply
#9
am not getting 'device not recognize' error or any error from the laptop... the flashtool isnt downloading/formatting/read back.. just not doing anything
Reply
#10
(10-14-2015, 07:03 PM)abiola357 Wrote: am not getting 'device not recognize' error or any error from the laptop... the flashtool isnt downloading/formatting/read back.. just not doing anything

does the phone show a charging sign when connected to PC?
Reply










Users browsing this thread:
1 Guest(s)