Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Permission to download infinix joypad 8s custom rom

#1

My infinix joypad8s got bricked. I need the custom rom to flash it.. Help me pls!! [email protected] My email

Sent from my TECNO M5 using Hovatek mobile


Reply
#2
(09-16-2015, 01:31 PM)davikaz Wrote: My infinix joypad8s got bricked. I need the custom rom to flash it..  Help me pls!!  [email protected] My email

Sent from my TECNO M5 using Hovatek mobile

what you need is a stock ROM.
how did it get bricked?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
I applied a font.. Then trying to reboot it, no way.. When powered, it displays infinix only without booting..

Sent from my TECNO M5 using Hovatek mobile
Reply
#4
(09-16-2015, 07:33 PM)davikaz Wrote: I applied a font..  Then trying to reboot it, no way.. When powered, it displays infinix only without booting..

Sent from my TECNO M5 using Hovatek mobile

the easiest fix is to use Auto Font Unbricker @ https://forum.hovatek.com/thread-1063.html
if you wish to use the Stock ROM method then
granted! download @ https://forum.hovatek.com/thread-533.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
pls the mtk backup was unable to boot my device.. can u help?

Sent from my TECNO M5 using Hovatek mobile
Reply
#6
(09-25-2015, 11:40 PM)davikaz Wrote: pls the mtk backup was unable to boot my device.. can u help?

Sent from my TECNO M5 using Hovatek mobile

more details please.
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
i applied all the steps u gave me.. but the sp flash tool remains at 0% without loading.. whats the problem?

Sent from my TECNO M5 using Hovatek mobile
Reply
#8
(09-26-2015, 11:13 AM)davikaz Wrote: i applied all the steps u gave me.. but the sp flash tool remains at 0% without loading.. whats the problem?

Sent from my TECNO M5 using Hovatek mobile

thats probably because you didnt install VCOM drivers as the guide @ https://forum.hovatek.com/thread-159.html instructed
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
what if i dont have access to a working phone of the same device?

Sent from my TECNO M5 using Hovatek mobile
Reply
#10
no other means?

Sent from my TECNO M5 using Hovatek mobile
Reply










Users browsing this thread:
1 Guest(s)