Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] my techno p9 won't come on

#11

thank alot hero my tab is finally back but each time i select 3G only (network mode) the network diappears and never comes back until i put it on 2G and the 2G barely even browse the web. I changed sim it didn't work, flashed Android and SEC_RO again it still didn't work.
Pls is they any other solution?


Reply
#12
Thank alot sir.
My tab is back but each time select 3G only (network mode) i changed sim it didn't work,flashed Android and SEC_RO again it still didn't work.
Pls is they any other solution to this?
Reply
#13
Thank alot sir.
My tab is back but each time select 3G only (network mode) i changed sim it didn't work,flashed Android and SEC_RO again it still didn't work.
Pls is they any other solution to this
Reply
#14
(This post was last modified: 09-21-2015, 03:42 PM by hovatek. )
(09-21-2015, 11:05 AM)STEPSON Wrote: thank alot hero my tab is finally back but each time i select 3G only (network mode) the network diappears and never comes back until i put it on 2G and the 2G barely even browse the web. I changed sim it didn't work, flashed Android and SEC_RO again it still didn't work.
Pls is they any other solution?

change the IMEIs your're using to the original one and leave it at 2G and 3G
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)