Hello There, Guest! Login Register


Free Hovatek T-shirts: Find out your Hovatek T-shirt size today! (May 05, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SP Flash wont detect after format
#1

hi,after formatting my fone s4 mini clone (mt6575) with sp flash,my became dead and since my pc wont even detect the fone anymore...ive uninstalled mt vcom drivers and also re installedbut nothing happens...pls help???


Reply
#2
(11-08-2014, 12:12 PM)fu91t1v3 Wrote: hi,after formatting my fone s4 mini clone (mt6575) with sp flash,my became dead and since my pc wont even detect the fone anymore...ive uninstalled mt vcom drivers and also re installedbut nothing happens...pls help???

of course it won't. do you have the MTK backup for your exact phone model?
Reply
#3
yeah...i made an mtk backup b4 anytn.....i have the backup.
Reply
#4
(11-08-2014, 05:37 PM)fu91t1v3 Wrote: yeah...i made an mtk backup b4 anytn.....i have the backup.

list the files in your MTK backup
Reply
#5
alright,sir...here they comes.
NVRAM (folder).
system (folder).
boot (img)
DSP_BL (file)
files.md5
firmware.info
logo.bin
mount.info
MT6575_Android_Scatter
nodl_expdb (file)
nodl_misc (file)
nodl_seccnfg (file)
nvram.bin
phone.info
preloader.bin
recovery (img)
secro.yaffs2 (img)
secro.yaffs2.tar
system.yaffs2 (img)
uboot.bin
userdata_nvram_only.yaffs2 (img)
userdata_nvram_only.yaffs.tar
yaffs.info

so,what else sir?
Reply
#6
(This post was last modified:11-09-2014, 03:01 PM by hovatek. )
(11-08-2014, 08:30 PM)fu91t1v3 Wrote: so,what else sir?

you must've backed up with a lower version of SP flash tool or not as administrator. reason is that system is a folder but the yaff image can be renamed. anyway, you can flash the folder using a flashable zip file. down to SP flash tool. try flashing only preloader.bin and let's know what SP flash tool does.

also, is the battery removable and what version of SP flash tool are you using
Reply
#7
no progress,sir.
it stays at 0% and nothing.
i've tried it with both sp flash v3 &v5.....pls help me.
Reply
#8
(11-08-2014, 10:11 PM)fu91t1v3 Wrote: no progress,sir.
it stays at 0% and nothing.
i've tried it with both sp flash v3 &v5.....pls help me.

and you'd successfully used SP flash tool on this PC?
Reply
#9
yes,sir.....i flashed my tecno s3 on it.
Reply
#10
b4 the format,the pc makes sound about the phone bn charging or connected but now nothing seems detected.
Reply









Users browsing this thread:
1 Guest(s)