Hello There, Guest! Login Register

Would you like to work with Hovatek? Team Hovatek is recruiting...see our blog post for details (February 23, 2017)



Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with CTR in Gionee p2
#1

Please somebody should help, I can't restore CTR
backup after Gionee p2 got bricked its showing
E: can't mount /cache/recovery/command
E: can't mount /cache/recovery/log and other three
related error. I'm only left with carliv touch recovery.
What can I do??



Reply
#2
(11-09-2014, 11:12 AM)JayJagz Wrote: Please somebody should help, I can't restore CTR
backup after Gionee p2 got bricked its showing
E: can't mount /cache/recovery/command
E: can't mount /cache/recovery/log and other three
related error. I'm only left with carliv touch recovery.
What can I do??

what's the complete list of errors? might be a faulty memory card
Reply
#3
hovat Wrote:
JayJagz Wrote:Please somebody should help, I can't restore CTR
backup after Gionee p2 got bricked its showing
E: can't mount /cache/recovery/command
E: can't mount /cache/recovery/log and other three
related error. I'm only left with carliv touch recovery.
What can I do??

what's the complete list of errors? might be a faulty memory card

E: can't mount /cache/recovery/command
E: can't mount /cache/recovery/log
E: can't open /cache/recovery/log
E: can't mount /cache/recovery/last_log
E: can't open /cache/recovery/last_log
Reply
#4
(11-09-2014, 12:46 PM)JayJagz Wrote: E: can't mount /cache/recovery/command
E: can't mount /cache/recovery/log
E: can't open /cache/recovery/log
E: can't mount /cache/recovery/last_log
E: can't open /cache/recovery/last_log

ok. do you get a restore failed or successful error after this? if not, copy the entire Clockworkmod folder to another location, format the memory card, send the Clockworkmod folder back then try restore again
Reply
#5
hovatek Wrote:
JayJagz Wrote:E: can't mount /cache/recovery/command
E: can't mount /cache/recovery/log
E: can't open /cache/recovery/log
E: can't mount /cache/recovery/last_log
E: can't open /cache/recovery/last_log

ok.  do you get a restore failed or successful error after this? if not, copy the entire Clockworkmod folder to another location, format the memory card, send the Clockworkmod folder back then try restore again

Whenever i want to restore the backup it will show...
Checking MD5 sums.....
MD5 mismatch!
Reply
#6
JayJagz Wrote:
hovatek Wrote:
JayJagz Wrote:E: can't mount /cache/recovery/command
E: can't mount /cache/recovery/log
E: can't open /cache/recovery/log
E: can't mount /cache/recovery/last_log
E: can't open /cache/recovery/last_log

ok.  do you get a restore failed or successful error after this? if not, copy the entire Clockworkmod folder to another location, format the memory card, send the Clockworkmod folder back then try restore again

Whenever i want to restore the backup it will show...
''Checking MD5 sums.....
 MD5 mismatch!''
Even if i try to mount /system or /data or /cache, it will show error mounting /sysytem/data/cache 
Reply
#7
(This post was last modified:11-09-2014, 02:56 PM by hovatek. )
(11-09-2014, 02:30 PM)JayJagz Wrote: Whenever i want to restore the backup it will show...
''Checking MD5 sums.....
 MD5 mismatch!''
Even if i try to mount /system or /data or /cache, it will show error mounting /sysytem/data/cache 

follow this guide @ http://forum.hovatek.com/showthread.php?tid=115 , it'll help you resolve the md5 mismatch issue
Reply
#8
hovatek Wrote:
JayJagz Wrote:Whenever i want to restore the backup it will show...
''Checking MD5 sums.....
 MD5 mismatch!''
Even if i try to mount /system or /data or /cache, it will show error mounting /sysytem/data/cache 

follow this guide @ http://forum.hovatek.com/showthread.php?tid=115  , it'll help you resolve the md5 mismatch issue
According to the tutorial in that link usb debugging must be enabled, but it was not enabled before it bricked
Reply
#9
I think the main causes of the problem is from the clockworkmode folder that got formatted with the memory card i used to create the back up, but i have already copied the main back up "named 2010-01-01.00.01.03" without the cwm folder, so now i copied someones cwm folder and placed my own back up into it thats where it started showing E: can't /mount/cache/recovery/log.... Note: I used CTR to create the back up while the folder i want to restore with is CWM folder, can this be the problem?
Reply
#10
(11-09-2014, 03:23 PM)JayJagz Wrote: I think the main causes of the problem is from the clockworkmode folder that got formatted with the memory card i used to create the back up, but i have already copied the main back up "named 2010-01-01.00.01.03" without the cwm folder, so now i copied someones cwm folder and placed my own back up into it thats where it started showing E: can't /mount/cache/recovery/log.... Note: I used CTR to create the back up while the folder i want to restore with is CWM folder, can this be the problem?

it's unlikely. here's what you'll do. both into ctr and do a backup. let's know if the backup is successful
Reply






Users browsing this thread:
1 Guest(s)