Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Help with authorisation to download stock rom for tecno h5

#1
(This post was last modified: 09-19-2015, 05:25 PM by godwineze41. )

I need access to download stock mtk backup for tecno h5
My email is [email protected]
Sent from my H6 using Hovatek mobile


Reply
#2
(09-19-2015, 05:18 PM)godwineze41 Wrote: I need access to download stock mtk backup for tecno h5
My email is [email protected]
Sent from my H6 using Hovatek mobile

whats wrong with the phone and how did it happen?
Reply
#3
(09-19-2015, 08:45 PM)hovatek Wrote:
(09-19-2015, 05:18 PM)godwineze41 Wrote: I need access to download stock mtk backup for tecno h5
My email is [email protected]
Sent from my H6 using Hovatek mobile

whats wrong with the phone and how did it happen?

Stock on boot screen. For 2 days now

Sent from my H6 using Hovatek mobile
Reply
#4
Stock on boot screen. For 2 days now so I need to flash with sp flashtool

Sent from my H6 using Hovatek mobile
Reply
#5
(09-19-2015, 08:45 PM)hovatek Wrote:
(09-19-2015, 05:18 PM)godwineze41 Wrote: I need access to download stock mtk backup for tecno h5
My email is [email protected]
Sent from my H6 using Hovatek mobile

whats wrong with the phone and how did it happen?

I need quick help please

Sent from my H6 using Hovatek mobile
Reply
#6
(09-20-2015, 05:47 AM)godwineze41 Wrote: Stock on boot screen. For 2 days now

Sent from my H6 using Hovatek mobile

you've still not told me how the phone got stuck at logo in the first place
granted! download New OS h5 backup @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#7
My system sp flashtool doesn't recognize when any phone is plugged

Sent from my H6 using Hovatek mobile
Reply
#8
(09-23-2015, 03:41 PM)godwineze41 Wrote: My system sp flashtool doesn't recognize when any phone is plugged

Sent from my H6 using Hovatek mobile

ensure to install vcom drivers using https://forum.hovatek.com/thread-440.html
Reply
#9
(09-23-2015, 07:24 PM)hovatek Wrote:
(09-23-2015, 03:41 PM)godwineze41 Wrote: My system sp flashtool doesn't recognize when any phone is plugged

Sent from my H6 using Hovatek mobile

ensure to install vcom drivers using https://forum.hovatek.com/thread-440.html

I've installed vcom drivers and sp flashtool doesn't recognize when device is connected.

Sent from my H6 using Hovatek mobile
Reply
#10
I've installed vcom drivers and sp flashtool doesn't recognize when device is connected. 
What else do I need to do?

Sent from my H6 using Hovatek mobile
Reply










Users browsing this thread:
1 Guest(s)