Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

My O+8.92 phone is totally dead and wont respond to power button after i flashed it

#1

My O+8.92 phone is totally dead and wont respond to power button after i flashed it using the SP Flash tool and the firmware given in this link http://firmwares2you.blogspot.com/2015/0...-your.html#. i succeeded flashing it and it works but because of the invalid IMEI i needed to root the phone for me to fix the IMEI. but after rooting it just shut off and did not open again. it's now totally dead, it won't charge and won't respond to power button or hard reset.

pls. help me fix it and give me permission to download the stock back up


Reply
#2
(This post was last modified: 09-21-2015, 02:50 PM by hovatek. )
(09-21-2015, 10:13 AM)jericodacillo Wrote: My O+8.92 phone is totally dead and wont respond to power button after i flashed it using the SP Flash tool and the firmware given in this link http://firmwares2you.blogspot.com/2015/0...-your.html#. i succeeded flashing it and it works but because of the invalid IMEI i needed to root the phone for me to fix the IMEI. but after rooting it just shut off and did not open again. it's now totally dead, it won't charge and won't respond to power button or hard reset.

pls. help me fix it and give me permission to download the stock back up

we dont collect firmware for that brand; besides, you already have the ROM.
1. what rooting technique did you use?
2. have you tried re-flashing the ROM?
Reply
#3
(09-21-2015, 02:49 PM)hovatek Wrote:
(09-21-2015, 10:13 AM)jericodacillo Wrote: My O+8.92 phone is totally dead and wont respond to power button after i flashed it using the SP Flash tool and the firmware given in this link http://firmwares2you.blogspot.com/2015/0...-your.html#. i succeeded flashing it and it works but because of the invalid IMEI i needed to root the phone for me to fix the IMEI. but after rooting it just shut off and did not open again. it's now totally dead, it won't charge and won't respond to power button or hard reset.

pls. help me fix it and give me permission to download the stock back up

we dont collect firmware for that brand; besides, you already have the ROM.
1. what rooting technique did you use?
2. have you tried re-flashing the ROM?

Thanks for the reply

i followed the instruction given in this link http://firmwares2you.blogspot.com/2015/0...-your.html#.

i tried to reflash but may PC won't detect the phone
Reply
#4
(09-22-2015, 03:23 AM)jericodacillo Wrote: Thanks for the reply

i followed the instruction given in this link http://firmwares2you.blogspot.com/2015/0...-your.html#.

i tried to reflash but may PC won't detect the phone

Get another PC (preferably Windows 7)
Install VCOM drivers using https://forum.hovatek.com/thread-440.html
flash the ROM using SP flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#5
(This post was last modified: 01-01-2017, 06:28 AM by neakhiz. )
how can i resolve this?

[Image: 2ikrz1c.jpg]
Reply
#6
(01-01-2017, 06:28 AM)neakhiz Wrote: how can i resolve this?

Please, create a new thread, this is someone else's support thread
see https://forum.hovatek.com/thread-514.html for how to create a thread
Reply










Users browsing this thread:
1 Guest(s)