Hi, Guest! Login / Register




Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Dead Tecno p5 with sp flash tool error

#31

(11-23-2014, 10:12 AM)Dtunez Wrote: i need help bikonu. Three weeks without a phone

you're not helping. I asked you to go to https://forum.hovatek.com/thread-311.html
you'll see pictures there. that's what the app drawer looks like. what you attached is settings > apps which isn't what I asked for


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#32
(11-23-2014, 11:10 AM)hovatek Wrote:
(11-23-2014, 10:12 AM)Dtunez Wrote: i need help bikonu. Three weeks without a phone

you're not helping. I asked you to go to https://forum.hovatek.com/thread-311.html
you'll see pictures there. that's what the app drawer looks like. what you attached is settings > apps which isn't what I asked for

Here is one...

Attached Files
.png   Screenshot_2014-11-24-03-12-07.png (Size: 461.12 KB / Downloads: 5)
Reply
#33
Please is that it? I'm getting tired of the issue..
Please can I cover the costs of sending the phone to you?
Reply
#34
Dtunez Wrote:Please is that it? I'm getting tired of the issue..
Please can I cover the costs of sending the phone to you?

we're online at the moment
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#35
 Dtune Wrote:Here is one...
yes, that's it. upload that of the other p5
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#36
The other one isn't at hand but it's identical to my own... Just that the battery is the black and ash one... Mine is white and black with a big T
Reply
#37
The above uploaded is definitely the new OS because it shows white tecno when booting... Mine is the old logo with the fire animation...
Reply
#38
(This post was last modified: 11-25-2014, 10:18 AM by hovatek. )
(11-24-2014, 11:30 PM)Dtunez Wrote: The above uploaded is definitely the new OS because it shows white tecno when booting... Mine is the old logo with the fire animation...

yes, it must be new OS. p5. so you still have the MTK backup of the one that matches your phone right? because that's what we'll be focusing on

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#39
yes i have the backup. Im awaiting instructions sir.
Reply
#40
(11-26-2014, 11:18 AM)Dtunez Wrote: yes i have the backup. Im awaiting instructions sir.

we'll be focusing on it. now, what error do you get when you try flashing this backup to the phone
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)