Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno P5 keep on Rebooting after showing TECNO LOGO

#21

what I did maybe it fixed that

" load doesn't match target error"

i deleted the previous SPFT V3

and re-extracted same SPFT V3.ZIP

then flash and it worked without error Big Grin


Reply
#22
Thanks to the Hovatek
everything now working fine
CWM v5 installed
Device Ok
I Appreciate Your work
Reply
#23
But I downloaded
Kitkat Theme for P5.zip

I tried renamed it to update.zip
and boot to CWM recovery
and choose update from sdcard
after I select the update.zip it shows
installing kitkat 4.4....
completely Installed
I tried to re-boot
the device and it only show
TECNO then Restart still showing TECNO does it again and again
I now boot to CWM
and restore my previous backup
and it restore successful

#QUESTION is

how to put or flash that kitkat themed on my P5 ?
Reply
#24
(11-18-2014, 09:37 AM)GanG Wrote: But I downloaded
Kitkat Theme for P5.zip

I tried renamed it to update.zip
and boot to CWM recovery
and choose update from sdcard
after I select the update.zip it shows
installing kitkat 4.4....
completely Installed
I tried to re-boot
the device and it only show
TECNO then Restart still showing TECNO does it again and again
I now boot to CWM
and restore my previous backup
and it restore successful

#QUESTION is

how to put or flash that kitkat themed on my P5 ?

well, our P5 ROM is the Keslar ROM , we didn't develop the kitkat themed ROM. maybe you should flash it without renaming .just use the install zip from SD card option
Reply
#25
renamed and flash
it did'nt work Sad

still stop at
TECNO then Restart still showing TECNO does it again and again
Reply
#26
(11-18-2014, 10:02 PM)GanG Wrote: renamed and flash
it did'nt work Sad

still stop at
TECNO then Restart still showing TECNO does it again and again

you best stick to your stock ROM for now then
Reply
#27
Okay Give me the link to Hovatek MOD ROM for P5
Reply
#28
(11-19-2014, 09:30 AM)GanG Wrote: Okay Give me the link to Hovatek MOD ROM for P5

https://forum.hovatek.com/thread-185.html
Reply
#29
Downloaded your rom
Boot to CWM nd select from sdcard
shows completely Installed.
reboot and it only show
TECNO then Restart still showing TECNO
does it again and again

why na Sad
Reply
#30
(11-21-2014, 09:26 AM)GanG Wrote: Downloaded your rom
Boot to CWM nd select from sdcard
shows completely Installed.
reboot and it only show
TECNO then Restart still showing TECNO
does it again and again

why na Sad
your p5 must be new OS P5. those custom roms won't work on it
Reply










Users browsing this thread:
1 Guest(s)