Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] WIFI problem Itel it 1452

#1

Hi Hovatek  Rolleyes

I got a new itel smartphone , but I have a problem with the WIFI connection. I can see the Wireless Network , I can even access to it (I mean enter the password and so on) , but I can't use the internet because it seems like I'm connected to any wireless network. Someone told me that can be fix by reinstalling ou upgradind the firmware. Can you help me?

Phone Model : iTel it 1452 | Android 4.4.2 | Hardware : SP7715EA_V1.0.0 | Build : it1452-H618-20140801_B1_0.0.1

PS: Sorry for my english, i'm francophone  Big Grin


Reply
#2
(09-24-2015, 04:02 PM)Miezan Wrote: Hi Hovatek  Rolleyes

I got a new itel smartphone , but I have a problem with the WIFI connection. I can see the Wireless Network , I can even access to it (I mean enter the password and so on) , but I can't use the internet because it seems like I'm connected to any wireless network. Someone told me that can be fix by reinstalling ou upgradind the firmware. Can you help me?

Phone Model : iTel it 1452 | Android 4.4.2 | Hardware : SP7715EA_V1.0.0 | Build : it1452-H618-20140801_B1_0.0.1

PS: Sorry for my english, i'm francophone  Big Grin

I don't think flashing the stock ROM should be the first line of action.
have you tried your phone on up to 4 wireless networks t confirm that it persists?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Thank you for your fast answer. Yes of course , I have tried on several wireless networks it's still the same problem.Yet that works fine on others devices and smartphones
Reply
#4
(09-24-2015, 09:03 PM)Miezan Wrote: Thank you for your fast answer. Yes of course , I have tried on several wireless networks it's still the same problem.Yet that works fine on others devices and smartphones

1. after you connect to the Wi-Fi, do you see "Connected"?
2. have you tried doing a factory reset in recovery mode?
3. supply a gmail address for the pac file
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
No when I try to connect me to the network with the phone , the wireless network is saved in the wifi settings as usual, but actually I can't access to the network because the phone is stuck on "connecting" and the wifi symbol on the screen doesn't turn on.

And yes , I have already tried the factory reset in recovery mode (Volume decrease button + Power button), but nothing changed.

my address gmail : [email protected]
Reply
#6
(09-25-2015, 10:13 AM)Miezan Wrote: No when I try to connect me to the network with the phone , the wireless network is saved in the wifi settings as usual, but actually I can't access to the network because the phone is stuck on "connecting" and the wifi symbol on the screen doesn't turn on.

And yes , I have already tried the factory reset in recovery mode (Volume decrease button + Power button), but nothing changed.

my address gmail : [email protected]

download the 1452 pac file @ https://forum.hovatek.com/thread-2194.html and flash using Upgrade Download tool @ https://forum.hovatek.com/thread-1231.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
Ok, Thank you. I'll let you know the result
Reply
#8
The flashing went well and I think everything works fine BUT the touchscreen, so I'm stuck on the welcome screen and I can't set anything. I did the flashing many times but it's still the same problem (picture). How can I solve it ?


Attached Files
.jpg   picture.JPG (Size: 190.63 KB / Downloads: 1)
Reply
#9
(09-26-2015, 03:38 AM)Miezan Wrote: The flashing went well and I think everything works fine BUT the touchscreen, so I'm stuck on the welcome screen and I can't set anything. I did the flashing many times but it's still the same problem (picture). How can I solve it ?

I've used the pac file and it worked fine. repeat flashing

Sent from my itel it1452 using Hovatek mobile
Reply
#10
Hey guyz , I finally fixed the problem. Thanks a lot
Reply










Users browsing this thread:
1 Guest(s)