Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

my old iTunes can't access my new os9.0.1

#1

my ipad3. It works but I can't load music on it. Pls can u help me? I have tried iTunes. Am now using os9.0.1. Pls what version of iTunes should I use? Pls help me


Reply
#2
(09-24-2015, 11:15 PM)exceltaye Wrote: my ipad3. It works but I can't load music on it. Pls can u help me? I have tried iTunes. Am now using os9.0.1. Pls what version of iTunes should I use? Pls help me

use the latest version
Reply










Users browsing this thread:
1 Guest(s)