Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] tecno h3 cannot be powered on after installing 'beats audio'

#1

So I rooted my phone and started playing around with it.
Sometime back I downloaded a custom recovery and flashed it, that was fine. But one day I tried to make my phone louder by downloading an app called beats audio, which requires root permission. I granted it the required permissions and proceeded to install the purported audio drivers.
I saw a warning saying I should do a nandroid backup but I ignored it because it was not the first time I had played around with root, neither had I encountered a bootloop before.
The app requested that I restart my phone so I proceeded, but that was the last time and my phone could not restart.
The phone went off and at startup the screen was blank, only boot audio, so I restarted it again, this time only the screen lit up but there was no sound. Beside, it could not go beyond the first tecno logo, (Sony logo actually because I had earlier changed boot animation )
Anyway, I tried several times to get it to restart, all in vain .
So I rebooted recovery and tried to restore factory, it still won't boot up. I also cleared cache, cleared data and all but the phone just can't reboot.
Now am desperate looking for stock rom to cure my phone
Any help would be highly appreciated.
The phone is tecno h3 renamed Sony Ericsson Xperia z in build.prop, Android 4.4.2 renamed android 6.0.2.
Someone pray for me and my phone


--
SINJA


Reply
#2
(09-26-2015, 03:19 PM)SINJA Wrote: So I rooted my phone and started playing around with it.
Sometime back I downloaded a custom recovery and flashed it, that was fine. But one day I tried to make my phone louder by downloading an app called beats audio, which requires root permission. I granted it the required permissions and proceeded to install the purported audio drivers.
I saw a warning saying I should do a nandroid backup but I ignored it because it was not the first time I had played around with root, neither had I encountered a bootloop before.
The app requested that I restart my phone so I proceeded, but that was the last time and my phone could not restart.
The phone went off and at startup the screen was blank, only boot audio, so I restarted it again, this time only the screen lit up but there was no sound. Beside, it could not go beyond the first tecno logo, (Sony logo actually because I had earlier changed boot animation )
Anyway, I tried several times to get it to restart, all in vain .
So I rebooted recovery and tried to restore factory, it still won't boot up. I also cleared cache, cleared data  and all but the phone just can't reboot.
Now am desperate looking for stock rom to cure my phone
Any help would be highly appreciated.
The phone is tecno h3 renamed Sony Ericsson Xperia z in build.prop, Android 4.4.2 renamed android 6.0.2.
Someone pray for me and my phone


--
SINJA

1. is your phone still running on custom recovery?
2. supply a gmail address for the stock backup
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Yes I have a custom recovery (carliv touch recovery based on CWM).
my email;[email protected](dot)com
Reply
#4
(This post was last modified: 09-27-2015, 04:15 PM by hovatek. )
(09-26-2015, 07:33 PM)SINJA Wrote: Yes I have a custom recovery (carliv touch recovery based on CWM).
my email;[email protected](dot)com

download Tecno H3 patch @ https://forum.hovatek.com/thread-311.html and unzip it
format system under mounts and storage in recovery mode
flash the stock_mod_tecno_h3.zip in recovery mode
reboot the phone
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
I downloaded the stock rom from the link you shared but was unable to flash it . In recovery when I try to format system it returns an error ; failed to format system.
When I try to install the zip it says can't mount /cache/recovery/last_install
Failed to open last_install : no such file or directory . Finding update package.
Installing update.zip
Installation aborted

Reply
#6
(09-30-2015, 08:40 AM)SINJA Wrote: I downloaded the stock rom from the link you shared but was unable to flash it . In recovery when I try to format system it returns an error ; failed to format system.
When I try to install the zip it says can't mount /cache/recovery/last_install
Failed to open last_install : no such file or directory . Finding update package.
Installing update.zip
Installation aborted

there's something wrong with your recovery.
download Tecno H3 MTK backup and Patch @ https://forum.hovatek.com/thread-311.html 
flash the MTK backup using Sp flash tool @ https://forum.hovatek.com/thread-159.html
the phone will get stuck at logo, you'll then use the Patch
To use the Tecno H3 Patch:
1. flash the recovery.img in the patch/ctr_recovery_h3 folder to the phone using SP flash tool @ https://forum.hovatek.com/thread-159.html
2. boot the phone into carliv touch recovery mode and format system under mounts and storage
3. flash the stock_mod_tecno_h3 zip file in recovery mode and reboot the phone
4. fix null IMEI using the NVRAM backup in the patch folder and the NVRAM restore method @ https://forum.hovatek.com/thread-116.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)