Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Flashing UMI X2 with SP Flash tool

#11
(This post was last modified: 11-21-2014, 07:28 PM by [email protected]. )

[/quote]
your version 5 is crashing so you best use version 3. try flashing without battery inside the phone.
consider holding volume increase before connecting the phone to PC for flashing.
also, try
volume decrease
volume increase + power
volume decrease + power
[/quote]

But my device won't detect by PC if connect without battery .

* how do i connect my device without batter.( coz without battery nothing show up in device manager )
* is there any settings need to be change in SP flash tool v3 if i want to flash without battery.

* I don't know how to perform below steps can u give me please quick tut how to perform it.

( consider holding volume increase before connecting the phone to PC for flashing.
also, try
volume decrease
volume increase + power
volume decrease + power )


Reply
#12
of course it'll detect your phone when you try flashing without battery. after you click download, remove the battery and hold the volume increase button before connecting to PC. 
you can also try volume decrease

see how to use sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#13
hovat Wrote:of course it'll detect your phone when you try flashing without battery. after you click download, remove the battery and hold the volume increase button before connecting to PC. 
you can also try volume decrease

see how to use sp flash tool @ https://forum.hovatek.com/thread-159.html

I tried all the thing that u mentioned but my device did not get detected by pc, without battery
please help me.
Reply
#14
[email protected] Wrote:I tried all the thing that u mentioned but my device did not get detected by pc, without battery
please help me.

use version 3 and try flashing with battery inside. lets know if you get any error
Reply
#15
(This post was last modified: 11-24-2014, 07:35 PM by [email protected]. Edit Reason: add some more info )
[/quote]

use version 3 and try flashing with battery inside. lets know if you get any error
[/quote]

I used sp tool v3 and it same as before. when i start download and then connect my device it will fill red bat for 100% and nothing happen. and no error show up . it would be better show up with error other than nothing happen.


* is there any reasons to stop at the 100% on red bar.
* I also tried with installing all the drivers on the  USB VCOM Driver . see picture below


.png   4.PNG (Size: 22.79 KB / Downloads: 2)
Reply
#16
(11-24-2014, 07:17 PM)[email protected] Wrote: I used sp tool v3 and it same as before. when i start download and then connect my device it will fill red bat for 100% and nothing happen. and no error show up . it would be better show up with error other than nothing happen.


* is there any reasons to stop at the 100% on red bar.
* I also tried with installing all the drivers on the  USB VCOM Driver . see picture below

so you're saying it just gets to 100% and stops?
Reply
#17
[/quote]

so you're saying it just gets to 100% and stops?
[/quote]


yes ! see this video and this is how i trying to flash my device and then what happen.

http://youtu.be/NABEAWObO7o
Reply
#18

so you're saying it just gets to 100% and stops?
[/quote]


yes ! see this video and this is how i trying to flash my device and then what happen.

http://youtu.be/NABEAWObO7o
[/quote]

the fault might be a slow / faulty PC. have you tried another PC and USB cable?
Reply
#19
hovat Wrote:the fault might be a slow / faulty PC.  have you tried another PC and USB cable?

yes i tried with 2 other pc , result is same but with same usb cord. i tried on xp , win7 , win8
Reply
#20
(11-29-2014, 10:33 AM)[email protected] Wrote: yes i tried with 2 other pc , result is same but with same usb cord. i tried on xp , win7 , win8

try version 5 again. you might have to flash without battery while holding different button combinations
Reply










Users browsing this thread:
1 Guest(s)