Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Flashing UMI X2 with SP Flash tool

#41

hovat Wrote:
[email protected] Wrote:I uninstall all the drivers from "usbDEveiw" and device manager , but still when i connected device there is  "MTK Usb port (COM13)" pop up under  "Ports ( COM & LPT )"

so point is, earlier time before install drivers when i connect device via USB there was unknown device or other device . but is it a problem showing as MTK USB Port without driver when i connect device.


no, its not a problem. normally, when you connect a working mtk phone to PC, it should pop up the phone type in device manager. it shows that there's life in the phone

ok then now should i re install mtk drivers manually ?.asking for every step coz im aware this time there shouldn't be a problem.Thank you


Reply
#42
(12-15-2014, 07:23 AM)[email protected] Wrote: ok then now should i re install mtk drivers manually ?.asking for every step coz im aware this time there shouldn't be a problem.Thank you

Go ahead with the file flashing. installing the PC suite should've installed all necessary drivers
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#43
hovat Wrote:
[email protected] Wrote:ok then now should i re install mtk drivers manually ?.asking for every step coz im aware this time there shouldn't be a problem.Thank you

Go ahead with the file flashing. installing the PC suite should've installed all necessary drivers

* did you mean flashing the device by file flashing ?
* what do you mean by installing the pc suite ?
Reply
#44
(12-18-2014, 07:35 PM)[email protected] Wrote: *  did you mean flashing the device by file flashing ?
* what do you mean by installing the pc suite ?

sorry, that was a typo. I meant go ahead with flashing the files to your phone since you already have the mediatek device detected. if still not detected by sp flash tool then manually install vcom drivers again
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#45
hovat Wrote:
[email protected] Wrote:*  did you mean flashing the device by file flashing ?
* what do you mean by installing the pc suite ?

sorry, that was a typo. I meant go ahead with flashing the files to your phone since you already have the mediatek device detected. if still not detected by sp flash tool then manually install vcom drivers again

I was trying before install MTK driver sins detect my device as MTK port without drivers and yellow triangle but result is same . is this problem can happen with rom that i choose and i download other roms and there is no any scatter file and what i should do.how i download another rom with scatter file.

Reply
#46
(12-22-2014, 01:20 PM)[email protected] Wrote: I was trying before install MTK driver sins detect my device as MTK port without drivers and yellow triangle but result is same . is  this problem can happen with rom that i choose and i download other roms and there is no any scatter file and what i should do.how i download another rom with scatter file.

honestly, i dont understand you. do you mean that you manually installed the VCOM drivers but they are still marked with yellow triangle?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#47
hovat Wrote:
[email protected] Wrote:I was trying before install MTK driver sins detect my device as MTK port without drivers and yellow triangle but result is same . is  this problem can happen with rom that i choose and i download other roms and there is no any scatter file and what i should do.how i download another rom with scatter file.

honestly, i dont understand you. do you mean that you manually installed the VCOM drivers but they are still marked with yellow triangle?

no i uninstall drivers and still ditect my device as MTK Port so didnt install drivers and tried.but same result.should i now try installing Vcom drivers
Reply
#48
(12-23-2014, 07:27 PM)[email protected] Wrote: no i uninstall drivers and still ditect my device as MTK Port so didnt install drivers and tried.but same result.should i now try installing Vcom drivers

Yes, manually install
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#49
All desame still showing dsame tin........am having dsame problem with him
Reply
#50
(03-17-2015, 12:40 PM)akanwa Wrote: All desame still showing dsame tin........am having dsame problem with him

create a new thread by clicking https://forum.hovatek.com/newthread.php?fid=4 . this is someone else's support thread
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)