Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Infinix Hot note 551 dead after accidental format

#1

Hi,i find this blog/forum quite monumental on android issues.Kindly assist me too.Now,i recently updated my hotnote to os 5.1.i thot it was slow and decided to do it again.i formatted the device instead.The device then went dead.the device is still under 3 months old.The sp tool cannot fix my device.upon connection/disconnection to my Pc (w7) there is a sound and thats it.I attach pics of the response i get on sptools and rom used as well.i suspect i did something stupid.Kindly help.



Attached Files
.jpg   infinixfail.JPG (Size: 190.73 KB / Downloads: 5)
.jpg   noteformat.JPG (Size: 63.78 KB / Downloads: 1)
Reply
#2
(09-29-2015, 07:04 AM)Tomokish Wrote: Hi,i find this blog/forum quite monumental on android issues.Kindly assist me too.Now,i recently updated my hotnote to os 5.1.i thot it was slow and decided to do it again.i formatted the device instead.The device then went dead.the device is still under 3 months old.The sp tool cannot fix my device.upon connection/disconnection to my Pc (w7) there is a sound and thats it.I attach pics of the response i get on sptools and rom used as well.i suspect i did something stupid.Kindly help.

the error you're getting in SP flash tool means the ROM you're trying to flash is not compatible with your phone model (refer to https://forum.hovatek.com/thread-439.html ). 
1. what's the RAM and ROM of your phone?
2. supply a gmail address
Reply
#3
(09-29-2015, 07:04 AM)Tomokish Wrote: Hi,i find this blog/forum quite monumental on android issues.Kindly assist me too.Now,i recently updated my hotnote to os 5.1.i thot it was slow and decided to do it again.i formatted the device instead.The device then went dead.the device is still under 3 months old.The sp tool cannot fix my device.upon connection/disconnection to my Pc (w7) there is a sound and thats it.I attach pics of the response i get on sptools and rom used as well.i suspect i did something stupid.Kindly help.

Thanks for the reply.The phone is 1Gb ram,16gb memory.my email is [email protected]
Kindly make my week with your expertise.Regards
Reply
#4
(09-30-2015, 06:18 AM)Tomokish Wrote: Thanks for the reply.The phone is 1Gb ram,16gb memory.my email is [email protected]
Kindly make my week with your expertise.Regards

granted! download the stock backup @ https://forum.hovatek.com/thread-533.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#5
great help.i will attempt this.guys at infinix carlcare say its a hardware issue,damaged motherboard.how likely is this possible since i only formatted the device which is barely 3months old.Are these devices that fragile!
Reply
#6
im not sure they r correct about this motherboard issue.
Reply
#7
(10-01-2015, 07:42 AM)Tomokish Wrote: great help.i will attempt this.guys at infinix carlcare say its a hardware issue,damaged motherboard.how likely is this possible since i only formatted the device which is barely 3months old.Are these devices that fragile!

(10-01-2015, 07:44 AM)Tomokish Wrote: im not sure they r correct about this motherboard issue.

its not a motherboard issue at all
Reply
#8
great expertise from u guys.im gona reclaim the device and sort it myself on the tips u have offered.will update the outcome just here.thanks
Reply
#9
Finally,i got to flash my hot note x551 with the backup rom you provided.Alas! the device is now awake.However,no imei for both two lines.Cannot make or receive calls on my renewed device
Reply
#10
(10-06-2015, 12:02 PM)Tomokish Wrote: Finally,i got to flash my hot note x551 with the backup rom you provided.Alas! the device is now awake.However,no imei for both two lines.Cannot make or receive calls on my renewed device

fix null IMEI using https://forum.hovatek.com/thread-116.html
Reply










Users browsing this thread:
1 Guest(s)