Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Downloads] custom rom

#1

pls grant me access to download the custom rom for tecno s9


Reply
#2
(09-29-2015, 04:13 PM)Femworld Wrote: pls grant me access to download the custom rom for tecno s9

stock or custom ROM?
is the phone bricked?
Reply
#3
(09-29-2015, 06:14 PM)hovatek Wrote:
(09-29-2015, 04:13 PM)Femworld Wrote: pls grant me access to download the custom rom for tecno s9

stock or custom ROM?
is the phone bricked?

Thank you for your prompt reply boss. the phone is not bricked but the issue is it kept force closing some app which are not part of the system app neither installed apps. cant even find them on the phone so i think restoring the ROM is the best way to get rid of the force closing.
Reply
#4
(10-05-2015, 03:22 PM)Femworld Wrote: Thank you for your prompt reply boss. the phone is not bricked but the issue is it kept force closing some app which are not part of the system app neither installed apps. cant even find them on the phone so i think restoring the ROM is the best way to get rid of the force closing.

could you name these apps or at least the error message(s) you're getting?
Reply
#5
Some thing like "MEASURE" , "Android system" etc
Reply
#6
(10-08-2015, 09:40 AM)Femworld Wrote: Some thing like "MEASURE" , "Android system" etc

you've been infected by malware, read https://blog.hovatek.com/how-to-remove-p...oid-phone/
supply a gmail address incase you need the stock backup
Reply
#7
Thank you bro. My Gmail account is [email protected]
Reply
#8
(10-10-2015, 12:00 PM)Femworld Wrote: Thank you bro. My Gmail account is [email protected]

granted! download @ https://forum.hovatek.com/thread-311.html 
Format and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#9
Hello Boss, Thank you so much for your help to get my tecno S9 back on track. but i have an issue with my fiancee infinix x551. it got restored and get stock in privacy password. i have gone through your tutorial on youtube and stody it closely. But the issue is that i cound not get the MT6577 USB VCOM drivers install on my windows 8.1. pls boss kindly help me.
Reply
#10
(10-12-2015, 07:22 PM)Femworld Wrote: Hello Boss, Thank you so much for your help to get my tecno S9 back on track. but i have an issue with my fiancee infinix x551. it got restored and get stock in privacy password. i have gone through your tutorial on youtube and stody it closely. But the issue is that i cound not get the MT6577 USB VCOM drivers install on my windows 8.1. pls boss kindly help me.

Create a new thread for this to avoid a mixup
Reply










Users browsing this thread:
1 Guest(s)