Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] INFINIX STOCK ROMs

#1

good day sir, My infinix_Hot phone just started mal-functioning suddenly and having this several Android logo on the screen. i tried deleting them but they keep coming back after a short while. Then i tried installing Avast anti_virus and it keeps detecting but not deleting the stuffs. Then after a while when i tried updating the phone just went off suddenly and refuse to boot to normal screen.....

Please can i get permission to download the "STOCK_ROM with CWM" if this will work? Then i also need Tutorials for doing this, pls. 

My email is: [email protected]

Thanks very much....................


Reply
#2
(09-30-2015, 09:55 AM)abacha Wrote: good day sir, My infinix_Hot phone just started mal-functioning suddenly and having this several Android logo on the screen. i tried deleting them but they keep coming back after a short while. Then i tried installing Avast anti_virus and it keeps detecting but not deleting the stuffs. Then after a while when i tried updating the phone just went off suddenly and refuse to boot to normal screen.....

Please can i get permission to download the "STOCK_ROM with CWM" if this will work? Then i also need Tutorials for doing this, pls. 

My email is: [email protected]

Thanks very much....................

you were infected by malware. read https://blog.hovatek.com/how-to-remove-p...oid-phone/
yours is Infinix Hot X507 right?
granted! download @ https://forum.hovatek.com/thread-533.html 
format and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Hello sir i need infinix x510 my phöne die when i was updating it and it write no command
Reply
#4
Sir i was updating my phone i need infinix x510 stock rom badly
Reply
#5
(09-30-2015, 02:08 PM)Olayiwola170 Wrote: Hello sir i need infinix x510 my phöne die when i was updating it and it write no command

create a new thread, this is someone else's support thread

see https://forum.hovatek.com/thread-514.html for how to create a thread
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)