Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

MY TECNO BRICKED D5 NOT RECOGNISE BY SP TOOL

#11

Flashing was successful with a BIG green tick before I removed the phone. I made a backup of the phone before it developed the problem, so I got the scatter file from there.


Reply
#12
(10-07-2015, 10:58 AM)hovatek Wrote:
(10-07-2015, 08:30 AM)bizzieloaded Wrote: Nothing happens, tried different usb cables, same thing.It detects other phones easily.

1. was flashing in SP flash tool successful or it stopped somewhere along the way?
2. how did you get the scatter file you used to format the phone in SP flash tool?

Flashing was successful with a BIG green tick before I removed the phone. I made a backup of the phone before it developed the problem, so I got the scatter file from there. - See more at: https://forum.hovatek.com/thread-8870-po...l#pid54266
Reply
#13
(This post was last modified: 10-08-2015, 12:58 PM by hovatek. )
(10-08-2015, 08:12 AM)bizzieloaded Wrote: Flashing was successful with a BIG green tick before I removed the phone. I made a backup of the phone before it developed the problem, so I got the scatter file from there. - See more at: https://forum.hovatek.com/thread-8870-po...l#pid54266

ok. in SP flash tool, go to Options > Option > Connection and set to w/o battery
connect the phone without battery and while holding the volume increase button
waiting...
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)