Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Samsung Galaxy Tab GT-P1000 ' no service' error

#11

(10-05-2015, 02:27 PM)satin Wrote:
(10-05-2015, 05:53 AM)ExcellentAndroid Wrote: It says "insert SIM card to access network services."

Sent from my TECNO P5 using Tapatalk

there are three possible things bro. either the phone has not been successfully unlocked (maybe the app didnt fully unlock it), your EFS is not compatible with this region or the SIM card is not making proper contact

I would start by checking the SIM first. next would be EFS. you can flash the EFS backup of another phone of this same model as yours.
if you can get another app to confirm that the phone has truly been unlocked then that would be great

Sent from my itel it1452 using Hovatek mobile
I have restored my EFS, and nothing has changed. I see no reason why the device should say "insert SIM" when a working SIM card is already inserted. It makes me feel like the SIM card is not recognised; but that's not true because it reboots whenever SIM card is inserted or removed. Concerning the region, is there anything I can do? The SIM I'm using works fine.

Sent from my TECNO P5 using Tapatalk


Reply
#12
(10-05-2015, 05:20 PM)ExcellentAndroid Wrote: I have restored my EFS, and nothing has changed. I see no reason why the device should say "insert SIM" when a working SIM card is already inserted. It makes me feel like the SIM card is not recognised; but that's not true because it reboots whenever SIM card is inserted or removed. Concerning the region, is there anything I can do? The SIM I'm using works fine.

Sent from my TECNO P5 using Tapatalk

the EFS backup you used, from which phone did you get it?


Sent from my itel it1452 using Hovatek mobile
Reply
#13
(10-05-2015, 10:04 PM)satin Wrote:
(10-05-2015, 05:20 PM)ExcellentAndroid Wrote: I have restored my EFS, and nothing has changed. I see no reason why the device should say "insert SIM" when a working SIM card is already inserted. It makes me feel like the SIM card is not recognised; but that's not true because it reboots whenever SIM card is inserted or removed. Concerning the region, is there anything I can do? The SIM I'm using works fine.

Sent from my TECNO P5 using Tapatalk

the EFS backup you used, from which phone did you get it?


Sent from my itel it1452 using Hovatek mobile

The stock EFS folder was backed up by the app I used to unlock the tab, and it has a restore button so all I had to do was to press on "restore" and the network lock was set back to "ON".
Reply
#14
(10-06-2015, 10:51 AM)ExcellentAndroid Wrote: The stock EFS folder was backed up by the app I used to unlock the tab, and it has a restore button so all I had to do was to press on "restore" and the network lock was set back to "ON".

when you restore the EFS, does it go back to asking for a network unlock code?
Reply
#15
(This post was last modified: 10-09-2015, 04:07 PM by ExcellentAndroid. )
(10-06-2015, 07:18 PM)hovatek Wrote:
(10-06-2015, 10:51 AM)ExcellentAndroid Wrote: The stock EFS folder was backed up by the app I used to unlock the tab, and it has a restore button so all I had to do was to press on "restore" and the network lock was set back to "ON".

when you restore the EFS, does it go back to asking for a network unlock code?
No it didn't
(10-06-2015, 07:18 PM)hovatek Wrote:
(10-06-2015, 10:51 AM)ExcellentAndroid Wrote: The stock EFS folder was backed up by the app I used to unlock the tab, and it has a restore button so all I had to do was to press on "restore" and the network lock was set back to "ON".

when you restore the EFS, does it go back to asking for a network unlock code?
No it didn't ask for an unlock code. At first it used to. I don't just know why it is no more asking for it.

Sent from my TECNO P5 using Tapatalk
Reply










Users browsing this thread:
1 Guest(s)