Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

INFINIX HOT2 X510 SP FLASH TOOL ERROR

#1

I downloaded the infinix X510 Firmware file (.rar) with my phone to the phone sd card and I extracted the firmware folder with ES file xplorer on my phone ... I connected the phone to pc... I copied the firmware file (. Rar) to the pc so that I will used the pc to extract the (.RAR) file but could not extract or open the (. Rar) file of X510 folder with the pc Internet Explorer other pc application e.g opera mini so I decided to copied the one I extracted on the phone with ES file xplorer to d pc. I could now see d mtk scatter text and other thing in the same directory . I then flash with sp flash tool but I encountered this error under sp flash tool : BROM ERROR: S_FTHND_FILE_IS_NOT_LOADED_YET(5007) there is file not loaded yet HINT: 1. Pls check if DA path is correct 2. Pls check if all d rom files exist 3. Pls check if the scatter file description is syn with the exit rom files Since den the phone had not boot to menu...I have been charging for more than 8 hours...I have boost the battery with desktop charger and I have also charged directly by plugging in the charger before inserting the battery yet it has not come up.. I have re charged with desktop charger this tym around the battery is charging normally...I charged for some time and switch back to direct charging yet the phone had not come up...pls help??


Reply
#2
Download the stock rom, load it on the tools thats after you have extracted the rom which in this case comes as an archive... Turn off the phone, then choose download from the sp flash tools and git download... Connect the phone and press any of the volume keys for the phone to be easily seen by the system.... Allow the procedure to continue and detach the phone only after when you have seen the ok logo

Sent from my INFINIX-X551 using Hovatek mobile
Reply
#3
Please read the complain well and tell me what went wrong and why the phone has not woken up
Reply
#4
(10-03-2015, 04:28 AM)Drockstar Wrote: I downloaded the infinix X510 Firmware file (.rar) with my phone to the phone sd card and I extracted the firmware folder with ES file xplorer on my phone ... I connected the phone to pc... I copied the firmware file (. Rar) to the pc so that I will used the pc to extract the (.RAR) file but could not extract or open the (. Rar) file of X510 folder with the pc Internet Explorer other pc application e.g opera mini so I decided to copied the one I extracted on the phone with ES file xplorer to d pc. I could now see d mtk scatter text and other thing in the same directory . I then flash with sp flash tool but I encountered this error under sp flash tool : BROM ERROR: S_FTHND_FILE_IS_NOT_LOADED_YET(5007) there is file not loaded yet HINT: 1. Pls check if DA path is correct 2. Pls check if all d rom files exist 3. Pls check if the scatter file description is syn with the exit rom files Since den the phone had not boot to menu...I have been charging for more than 8 hours...I have boost the battery with desktop charger and I have also charged directly by plugging in the charger before inserting the battery yet it has not come up.. I have re charged with desktop charger this tym around the battery is charging normally...I charged for some time and switch back to direct charging yet the phone had not come up...pls help??

you've done two things wrong
1. you extract a rar file using 7zip or winrar, not internet explorer or opera
2. you appear to have ticked some blank boxes or selected wrong files in SP flash tool, that's what caused the error
re-extract the rar file on your PC and list all the files inside it
Reply
#5
Thanks pls give me a link to download 7zip or winrar
Reply
#6
(This post was last modified: 10-04-2015, 11:46 PM by hovatek. )
(10-04-2015, 08:26 AM)Drockstar Wrote: Thanks pls give me a link to download  7zip or winrar

http://www.7zip.org
Reply
#7
I have flash it but the phone just stock at infinix and it doesn't boot to menu and it remains at 1%. I have charge for more than 5hrs yet still battery still stock at 1%. I have also done factory reset and cache wipe
Reply
#8
(10-05-2015, 12:08 PM)Drockstar Wrote: I have flash it but the phone just stock at infinix and it doesn't boot to menu and it remains at 1%. I have charge for more than 5hrs yet still battery still stock at 1%. I have also done factory reset and cache wipe

change your charger and USB cord
Reply
#9
I have done it still at 1% over 15hrs but I can boot to stock recovery...

Sent from my Z3 using Hovatek mobile
Reply
#10
(10-08-2015, 02:37 AM)Drockstar Wrote: I have done it still at 1% over 15hrs but I can boot to stock recovery...

Sent from my Z3 using Hovatek mobile

try another battery then
Reply










Users browsing this thread:
1 Guest(s)