Want to support our free Tech. tutorials, videos and tools? Donate A Gadget

Thread Rating:
  • 5 Vote(s) - 4.6 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Share Share Pin
[Tutorial] How to unbrick a Tecno device (stuck at boot logo or animation)


fu91t1 Wrote:
hovatek Wrote:
fu91t1v3 Wrote:Hi team,ive tried every possible solution like cwm recovery restore and others;they are all unsuccessful, except for the sp flash,i followed the video procedure but after after clicking the download button,the progress bar does not move,i dont know what i'm missing,any help would be appreciated.

read  http://forum.hovatek.com/thread-439.html . please create a new thread by clicking http://forum.hovatek.com/newthread.php?fid=4 if you require further assistance

Hello!

Yesterday, my tab began to drag. I tried to reboot, then it got stock at the start up screen. I turned it off and since then it has refused to come on. It is rooted. What can i do?

Excepting your urgent response as it serves as my mobile office.

Thank you
Reply

(01-11-2014, 03:50 PM)samuelzion Wrote:  Hello!

Yesterday, my tab began to drag. I tried to reboot, then it got stock at the start up screen. I turned it off and since then it has refused to come on. It is rooted. What can i do?

Excepting your urgent response as it serves as my mobile office.

Thank you

please create a new thread by clicking http://forum.hovatek.com/newthread.php?fid=4

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Reply

Please I need help with my bricked tecno R7. Its stuck on the boot logo, the USB debugging is off. I've tried almost everything but since the USB debugging is off the PC can not recognize the phone. I installed CWM recovery on the phone but any time i boot into recovery it doesn't show unless I use the mobile uncle before I could boot into CWM recovery. I even have the CWM back up of my phone. The phone is now stuck on the boot logo and I don't know what to do. PLEASE HELP!!!!!!!!
Reply

Stekwesah Wrote:Please I need help with my bricked tecno R7. Its stuck on the boot logo, the USB debugging is off. I've tried almost everything but since the USB debugging is off the PC can not recognize the phone. I installed CWM recovery on the phone but any time i boot into recovery it doesn't show unless I use the mobile uncle before I could boot into CWM recovery. I even have the CWM back up of my phone. The phone is now stuck on the boot logo and I don't know what to do. PLEASE HELP!!!!!!!!

please create a new thread by clicking http://forum.hovatek.com/newthread.php?fid=4 

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Reply

(01-02-2014, 02:45 PM)waltybravia Wrote:  
(01-02-2014, 02:39 PM)hovatek Wrote:  Can you boot into recovery mode? If yes, is it clockworkmod?

yes i can boot into recovery mode, nd yes it's clockworkmod. Bt it'z quite diffrnt frm b4

i did that but now i cant boot into recovery mode

Reply

(05-12-2014, 12:41 PM)reydavy Wrote:  please create a new thread by clicking http://forum.hovatek.com/newthread.php?fid=4
i did that but now i cant boot into recovery mode

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Reply

hello.. i need a help
i softbrick my dads phones trying to change system font. then i download mtk droid, boot.img and recovery.img.. using mtk droid i add those img in my dads phone but when it restarts on shows TECNO at boot and now i cant put the cell in factore or recovery mode.. the phone is tecno m3
Reply

(06-12-2014, 06:38 AM)reydavy Wrote:  hello.. i need a help
i softbrick my dads phones trying to change system font. then i download mtk droid, boot.img and recovery.img.. using mtk droid i add those img in my dads phone but when it restarts on shows TECNO at boot and now i cant put the cell in factore or recovery mode.. the phone is tecno m3

please, create a new thread by clicking. https://forum.hovatek.com/newthread.php?fid=4

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Reply

Good evening sir pls i have tecno s3 rom and i have tried to flash it because my is brick but any time i that i load the scatter file,the preloader,the mbr and the ebr1 won't be checked.i am using sp flash tool 5 and also i have tried using older version of sp flash tool.pls help me with the remaining files.
Reply

(14-01-2015, 11:27 PM)sizzybaba Wrote:  Good evening sir pls i have tecno s3 rom and i have tried to flash it because my is brick but any time i that i load the scatter file,the preloader,the mbr and the ebr1 won't be checked.i am using sp flash tool 5 and also i have tried using older version of sp flash tool.pls help me with the remaining files.

create a new thread by clicking https://forum.hovatek.com/newthread.php?fid=4

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Reply


Possibly Related Threads…
Thread / Author Replies Views Last Post



Users browsing this thread: 1 Guest(s)