Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

tecno n3 Recovery mode fails to load properly after CWM RECOVERY Image is installed

#1

Hovatek,thanks for your timely and consistent responses so far...But there seems to be a problem with Your CWM recovery for tecno N3. i just downloaded it thru ur link from google drive now and after installing with mobile uncle, i click to reboot to recovery..Boooooom!, the phone reboots but just stays at the tecno icon screen without loading to recovery....
Have u been told of dis problem by other tecno n3 users and is there a solution...or is something wrong with my phone..

The phone is rooted already


Reply
#2
(11-25-2014, 02:48 PM)dapo4friends Wrote: Hovatek,thanks for your timely and consistent responses so far...But there seems to be a problem with Your CWM recovery for tecno N3. i just downloaded it thru ur link from google drive now and after installing with mobile uncle, i click to reboot to recovery..Boooooom!, the phone reboots but just stays at the tecno icon screen without loading to recovery....
Have u been told of dis problem by other tecno n3 users and is there a solution...or is something wrong with my phone..

The phone is rooted already

the other image is unavailable due to too many downloads. request for tecno n3 cwm backup @ https://forum.hovatek.com/thread-311.html
use the recovery.img from the n3 cwm backup instead
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)