Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] URGENTLY NEED YOUR HELP Hovatek

#1

Gionee m2 unable to use
any mobile network, after it reset
to factory settings. It shows error
as INVALID IMEI I refer https://forum.hovatek.com/thread-116-post-361.html
to but won't work I was not able to use method 1 the remaining method is after every factory reset it shows invalid imei please can I upload my nvram files and imei to you privately so you can fix it for me the headache I mostly have is after every factory reset it shows invalid imei please solve it for me I trust in you


Reply
#2
(10-03-2015, 09:17 PM)Sale babaji Wrote: Gionee m2  unable to use
any mobile network, after it reset
to factory settings. It shows error
as INVALID IMEI I refer https://forum.hovatek.com/thread-116-post-361.html
to but won't work I was not able to use method 1  the remaining method is after every factory reset it shows invalid imei please can I upload my nvram files and imei to you privately so you can fix it for me the headache I mostly have is after every factory reset it shows invalid imei please solve it for me I trust in you

go to Settings > about > baseband. is it unknown?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
its Gionee m2 it gas no baseband under settings every m2 don't have
Reply
#4
(10-05-2015, 07:22 PM)Sale babaji Wrote: its Gionee m2 it gas no baseband under settings every m2 don't have

Ofcourse it does. Settings > About > Baseband
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)