Hi, Guest! Login / Register




Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

SP FLASH TOOL ERROR: BROM ERROR ; S_FT_ENABLE_DRAM_FAIL(4032)

#11

(04-15-2015, 09:20 PM)sojo Wrote: I left my phone for a while after I have tried to no avail, i just decided not to just let go like that and picked up again today. I have tried 3 different PCs as you suggested but still the same issue.
I've tried to manually install the drivers, I still have the DRAM ERROR issue.
Now if I connect the phone to any of the systems(without battery) it shows MTK USB Port in device manager instead of Preloader that shows when I plug in another working Tecno A+
and the keeps connecting and disconnecting.

Even if I install the drivers using the working phone and its installed as Preloader on say COM 190 when I plug in my own phone to flash it will still not pick that COM but instead pick the COM 189 or a new COM 191 as MTK USB Port and then the DRAM ERROR pops up again.

Please help, can my phone still be salvaged??

i need to understand the current state of your phone

Is it that Sp flash tool doesnt detect it at all or it pops up the error 4032 whenever you try flashing?


Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#12
Error 4032 pops up every time I try to flash.

What I meant by pc not detecting my phone is that when I connect the usb and I check device manager it shows as mtk usb port which I guess is suppose to show as preloader. And also the mtk usb port keeps appearing and disappearing which I think it should just appear briefly then disappear. I wouldn't know.

Kindly help
Reply
#13
(04-16-2015, 02:12 PM)sojo Wrote: Error 4032 pops up every time I try to flash.

What I meant by pc not detecting my phone is that when I connect the usb and I check device manager it shows as mtk usb port which I guess is suppose to show as preloader. And also the mtk usb port keeps appearing and disappearing which I think it should just appear briefly then disappear. I wouldn't know.

Kindly help

If you get the error 4032 then the fault is between the drivers you installed and the ROM you're using

1. Uninstall then re-install vcom drivers using this guide @ https://forum.hovatek.com/thread-440.html
2. How many stock backups do you have there and where did you get it/them from?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#14
Honestly, right now, I think i've even mixed up all the ROMs, I got one from Hovatek that I used then when I had this issue which worked perfectly. I've used that one now but not working again. I made one from the phone when I revived it then, i tried it also. I downloaded one from a site i can't even remember the name now. So really I wish i can get another 100% stock ROM and I delete all the ones I have, cos they are now confusing. I tried to request again here but didn't get any response
Reply
#15
(04-16-2015, 05:17 PM)sojo Wrote: Honestly, right now, I think i've even mixed up all the ROMs, I got one from Hovatek that I used then when I had this issue which worked perfectly. I've used that one now but not working again. I made one from the phone when I revived it then, i tried it also. I downloaded one from a site i can't even remember the name now. So really I wish i can get another 100% stock ROM and I delete all the ones I have, cos they are now confusing. I tried to request again here but didn't get any response

supply a gmail address. 
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#16
(04-16-2015, 07:07 PM)hovatek Wrote:
(04-16-2015, 05:17 PM)sojo Wrote: Honestly, right now, I think i've even mixed up all the ROMs, I got one from Hovatek that I used then when I had this issue which worked perfectly. I've used that one now but not working again. I made one from the phone when I revived it then, i tried it also. I downloaded one from a site i can't even remember the name now. So really I wish i can get another 100% stock ROM and I delete all the ones I have, cos they are now confusing. I tried to request again here but didn't get any response

supply a gmail address. 



[email protected]
Reply
#17
(04-16-2015, 07:24 PM)sojo Wrote: [email protected]

granted for phantom A and A+! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
let me know how it goes
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#18
(04-16-2015, 07:39 PM)hovatek Wrote:
(04-16-2015, 07:24 PM)sojo Wrote: [email protected]

granted for phantom A and A+! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
let me know how it goes



Thanks a lot, I will try it out.
Reply
#19
(04-17-2015, 08:54 AM)sojo Wrote:
(04-16-2015, 07:39 PM)hovatek Wrote:
(04-16-2015, 07:24 PM)sojo Wrote: [email protected]

granted for phantom A and A+! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
let me know how it goes



Thanks a lot, I will try it out.




I've tried this out but I'm still having issues, sometimes the system sees the phone as Media Tek USB DA VCOM Port and at that  point there wont be any response on the SP flash tool. But sometimes it sees the phone as MTK usb Port and at those times the SP flash tool returns the normal Dram failed, Brom error (4032)

I captured it in the attached picture (Sorry I had to use a camera to do that instead of screenshot)

Attached Files
.jpg   IMG_20150417_130248.jpg (Size: 69.43 KB / Downloads: 5)
.jpg   IMG_20150417_130511.jpg (Size: 69.04 KB / Downloads: 7)
Reply
#20
(04-17-2015, 01:34 PM)sojo Wrote: I've tried this out but I'm still having issues, sometimes the system sees the phone as Media Tek USB DA VCOM Port and at that  point there wont be any response on the SP flash tool. But sometimes it sees the phone as MTK usb Port and at those times the SP flash tool returns the normal Dram failed, Brom error (4032)

I captured it in the attached picture (Sorry I had to use a camera to do that instead of screenshot)

try this F7 ROM https://docs.google.com/uc?id=0B85FNp3Q7...t=download
if it also gives error 4032 then you most likely have a driver problem

Sent from my itel it1452 using Hovatek mobile
Reply










Users browsing this thread:
2 Guest(s)